Jump to content
LaunchBox Community Forums

Recommended Posts

12 minutes ago, Retrofrogg said:

Rather than looking in the folders, wouldn’t it be better for this app to link in with Launchbox to see which covers are correctly associated with it? That way there wouldn’t be such errors. Or if that’s not possible, maybe allow for any -01 -02 or other file name variations. 

Ideally, yes. Do you know how to accomplish this? I would love to approach it this way but filenames, locations, and XML appeared to be the only option from outside the application.

 

34 minutes ago, JoeViking245 said:

I just checked mine, and got the same 'missing box front' for my Wii collection as well.  Remembering from an earlier post... looked at the LB folder and sure enough mine are all "-02".  Renamed them to -01 and now shows accordingly.

Yes, I don't handle for 02,03,etc. This seems easy enough as long as I cap it at some number, perhaps 3. I also handle for the straight filename as well without the -01.

Edited by igotdvds

Share this post


Link to post
Share on other sites

New version released. Fixed the issues with -01,-02,03, etc. and cleaned up the interface.

  • Like 2

Share this post


Link to post
Share on other sites

This looks great. Will give it a shot this weekend. 

The duped images in my set are killing me, and I cannot use the default LB media cleaner because it will erase needed images.

If I can just scroll through games and see the images each one has it will be easy to manuay delete dupes. 

Share this post


Link to post
Share on other sites

Check the released forum. Posted a new page with hosted app so I can update for you guys without having to redownload. Let me know if you have any issues!

Share this post


Link to post
Share on other sites

Humm...still no fix for those of us with thousands of media files carried over from our Hyperspin days or media downloaded from Emumovies. All my files end with (USA), (Europe), (Japan) and so on. Roms are named the same way.

Is it possible to have it find the media if it matches the exact rom name? Shouldn't be hard to do. Launchbox already does this.

Share this post


Link to post
Share on other sites
1 hour ago, Styphelus said:

Humm...still no fix for those of us with thousands of media files carried over from our Hyperspin days or media downloaded from Emumovies. All my files end with (USA), (Europe), (Japan) and so on. Roms are named the same way.

Is it possible to have it find the media if it matches the exact rom name? Shouldn't be hard to do. Launchbox already does this.

I did. Do you have an example where it isn’t working? I built in wildcards for filenames as such (*).*

Share this post


Link to post
Share on other sites
8 hours ago, igotdvds said:

I did. Do you have an example where it isn’t working? I built in wildcards for filenames as such (*).*

Ok, I was in "Gallery" mode. In Gallery mode I just get black squares. It displays the images if you select "Single". The "Missing" feature also doesn't work. Nothing happens on my end. Also, any games with a "-" in the rom name. Launchbox renames them to a ":" so those don't display. For example the rom is called "Army Men - Air Combat (USA)" but launchbox calls it "Army Men: Air Combat". Games like that don't display any media despite the all media files matching the rom name.

Share this post


Link to post
Share on other sites
57 minutes ago, Styphelus said:

Ok, I was in "Gallery" mode. In Gallery mode I just get black squares. It displays the images if you select "Single". The "Missing" feature also doesn't work. Nothing happens on my end. Also, any games with a "-" in the rom name. Launchbox renames them to a ":" so those don't display. For example the rom is called "Army Men - Air Combat (USA)" but launchbox calls it "Army Men: Air Combat". Games like that don't display any media despite the all media files matching the rom name.

Got it...will address. When my library is complete, it makes troubleshooting difficult. Lol

  • Like 1

Share this post


Link to post
Share on other sites
On 2/6/2019 at 1:32 AM, igotdvds said:

Got it...will address. When my library is complete, it makes troubleshooting difficult. Lol

App has been updated. I imported Army Men - Air Combat (USA) and had no issues with the art. I fixed gallery as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×