Jump to content
LaunchBox Community Forums
djbucksta

CriticalZone skin not working

Recommended Posts

Hey - my second noob post....   hope someone can help!

 if I select the CriticalZone skin, nothing changes from the default skin, the only difference is that the platform videos which were set as background videos do not show at all...  am I doing something wrong or how do I fix it? 

Thanks :)

Share this post


Link to post
Share on other sites

You may need to switch the view, each theme has several different views and some of them are the same for every skin, so you may be using a view that is common to all themes at the moment. As for video's, go to options/Video's and make sure it's set to VLC and also uncheck the show background video checkboxes, there's one for platform and one for games, they need to be off for the theme to work correctly. Hope that helps.

Share this post


Link to post
Share on other sites

Hi 

I've tried changing the view and still it looks like the default theme with a random background image for the platform...  

i've attached my settings and front screen if anyone can see whats wrong?

Thanks :)

1.png

2.png

3.png

4.png

Share this post


Link to post
Share on other sites

In the first pic where it say's Platform List View: Platform Wheel 1, change that to a different view and see if anything changes. See in these pics i'm on view 2 and it looks different.

Screenshot (236).png

Screenshot (237).png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...