Jump to content
LaunchBox Community Forums
AstroSky

Cant get anything to run!!!

Recommended Posts

im trying to play crash bandicoot on a ps1 emulator with retroarch.  I downloaded retroarch. Got the bios files.   Got the bin and cue files for bandicoot.       Point the emulator to the bios files.   (scph1001.bin,5500,5502)    point emulator to rom file.      Load cue file.     i get a black screen and nothing happens.   been at this for HOURS trying to figure out what is going on.  Just to make sure i tried other places for the bios files.   nope.      Im not sure im doing this right.  Im running windows btw.       I just dont understand :/  btw im using beetle HW psx emulator core.       its the only one that is good for windows i think.  i dont see any other emulator besides the arm one. 

 

Any advice and help?  Thanks. 

Share this post


Link to post
Share on other sites

There is a software version of the Beetle PSX core.

596d6515ae9bb_2017-07-1721_30_54-RetroArch__Frames_512.thumb.png.e3ca23dfed1e8083114ae55e4e18944b.pngUnfortunately due to the fact I cannot provide you with bios or games I can only tell you to try other disk images for other games to make sure it is not your game.

You can double check your bios are correct and being recognized by Retroarch by loading the core and then in Retroarch go to the main menu > information > core information. It will tell you there if the bios are detected and correct.

596d655eea5ba_2017-07-1721_33_04-RetroArch__Frames_10496.thumb.png.f767ad533545600d536363130c3a53b2.png

Share this post


Link to post
Share on other sites

i got it working.   Now im trying to get it run at a higher res to improve the quality just a bit.   i up the internal res to 2x and it keeps crashing my game and retoarch 

Share this post


Link to post
Share on other sites

Not sure what would be causing that with the hardware core, I am able to go all the way up to 8x without issues. Even with the software 2x should be fine enough but beyond that it would be pretty slow.

Share this post


Link to post
Share on other sites
8 hours ago, AstroSky said:

i got it working.   Now im trying to get it run at a higher res to improve the quality just a bit.   i up the internal res to 2x and it keeps crashing my game and retoarch 

I actually had this exact same problem myself a while ago, all my other cores worked fine as did beetle (then mednafen) until i went above native resolution with it, then it would just outright crash retroarch. What i did in the end was download a fresh Retroarch install, renamed the folder to Retroarch PSX, then added a new emulator to Launchbox, called it Retroarch PSX and pointed it to the fresh, clean install. I could then bump that version up to X8 no problems at all, i also switched it to the vulkan driver and all is well for me. So if you can't get it working in your current Retroarch, try a fresh install of it, and see if that alleviates the problem for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...