Jump to content
LaunchBox Community Forums

The horizontal and vertical views do not change! :(


Recommended Posts

 

Hello everyone!!

When you change the views of the complete games in Big Box these (except for the 2 horizontal options and the first type vertical wheel) are shown type Coverflow or boxes and also some in Black Cover. They all look like that. Nothing changes. . I have tried with the theme default, CityHunter, CleanBG and also with CriticalZone. I do not know what else to do, I searched for info on this error in the forum and on the internet but apparently few knows how to solve it or never happened.

I am very difficult not to know English and I have to adapt to a translator to seek help. For the same, I apologize if the translation is not clear: D

I leave info that you may need to encourage your help:

-LaunchBox version 7.10

-Lifelong license :)

-Graphic Card Nvidia Gforce 970 (Video drivers updated to the latest version)

- Intel i7 (3.6GHz) y 16GB RAM

-DirectX 12

-Windows 10 64b

From Chile (South America) I appreciate your support and be attentive to your solutions!!

 

 

 

 

 

 

 

Link to post
Share on other sites

 

Thank you for your interest !!
Right now I'm downloading in Launchbox from emumovies multimedia files from SNES. O.o

 

subir.thumb.jpg.8c39a01304ceef05445c7efed7a5b71b.jpg

This process does not allow me to access big box momentarily. I think that during the night will finish that and tomorrow I will be able to access the big box where I take some screenshots of how you see the selected views and the wrong effect that appears to me. xD

Hopefully those cracks of the forum also come to give me a hand. Please stay tuned and thank you again nathanddrews.

 

Link to post
Share on other sites
19 hours ago, nathanddrews said:

Can you please post a picture to help explain?

Good afternoon, everyone! :)

OK, I'll try to be as accurate as possible:

 

 

-In Game List View ...

 

View: Vertical Wheel 1

 

emulator1.jpg.06169621cf4a2470d2500ec7612a1dcecggg.thumb.jpg.233aa780cdc0f4f18cbc657d78e818b7.jpg

View:

Vertical Wheel 2 

Vertical Wheel 3

Vertical Wheel 4

Full-page coverflow

 

emulator1.jpg.06169621cf4a2470d2500ec7612a1dcecgggbb.thumb.jpg.d017e2752bd3c7b38f10f0e7bef7396b.jpg

View: Cover Flow with details

 

ggggggg.thumb.jpg.89e00d16d3398fd43c0cc6a35c001c99.jpg

View: Horizontal Boxes with details

 

ghg.thumb.jpg.91389b5b3573a97b6367e0fb1620f90a.jpg

 

View:

Horizontal Wheel 1

Horizontal Wheel 2

Horizontal Wheel 3

 

fgfgffgfg.thumb.jpg.4ba58d3ce80a535541fd58525484c834.jpg

View: List of Text with details

 

iiyy.thumb.jpg.0e4f1b2a0f558f5abce19b2c42a191ef.jpg

Note: In the List View of Platforms all the views work perfectly.
Note 2: This is repeated in all Big Box Themes, even in Default.

 

I will be very attentive to your help!

 

Note 3: The Big Box shortcut icon .. Disappear !!! 

I can enter the same with tools ... Even so ... I think it is not normal.

Please help!! 

big.thumb.jpg.00ad18b1fd20e480f20f852c486d79fb.jpg

 

Edited by JULIOVAL77
Change Color text
Link to post
Share on other sites
  • 2 weeks later...

Help! :(

 

 

How can anyone help me? I try to leave all the data of the problem that BIG BOX throws but only I gain visits and 0 help .. I would like to be able to enjoy themes and environments as I saw on youtube when I fell in love with the project but I am still with this "detail" of the wheels of the big box in the repeating views like bug. The Big Box icon inside Launch box already appeared xD .. I request assistance more than visits. If there is any section in the forum that is VIP where I must pay for support please ... I will be attentive. :(

Edited by JULIOVAL77
Link to post
Share on other sites

email support@unbrokensoftware.com and tell them your issue there you can get official support from the dev if no one answered your question its because no one know how to fix your issue maybe if you explain it to the support people they can get you up and running.

Link to post
Share on other sites

I will tag @Jason Carr for this one.

I believe the "gray box art" is just a matter of image caching but I cannot say that as a fact, just my best guess.

As for the missing "big Box Mode" button that most certainly looks like a bug that happened somehow because I see in your first screen shot that it is there. Somewhere along the way it disappeared.

Link to post
Share on other sites
Thank you both for replying:

I will be attentive to Jason Carr so he can get me out of trouble.

I have read the forum and I have seen cases much worse than mine haha or I want to believe jajaj .. 
I hope that some update allows me to give solution to the erroneous view of big box. On the button 
Big Box Mode then appeared alone and I'm glad for that xD

If Jason was not able either to help me or at least to give an explanation .. I would recently contact
support@unbrokensoftware.com as it would be my last resort ..

I ask you to forgive my insistence and if you want to invite other colleagues to try to solve this 
problem .. forward, I will not stop haha

Good night and I'm still watching xD

 
Edited by JULIOVAL77
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...