Jump to content
LaunchBox Community Forums
adnagus

Trouble Opening Sega CD Games on Launchbox

Recommended Posts

I'd recommend that you use the Genesis Plus GX core. You can use the Picodrive core for 32x but I wouldn't recommend it for the other Sega Systems.

Share this post


Link to post
Share on other sites
1 minute ago, Charco said:

I'd recommend that you use the Genesis Plus GX core. You can use the Picodrive core for 32x but I wouldn't recommend it for the other Sega Systems.

i tried to use the genesis pluss gx core i prefer it as well but it seems impossible for me to get the corect bios file could you upload the corect bios files somewhere and sent me the link to my facebook page? 

kostas karnoutsos my picture in facebook is a guy that playing billiards. thx in advance 

Share this post


Link to post
Share on other sites

The correct bios is on the same site you got the games from, its called 

Sega CD Model 1 (USA) (v1.10)

Share this post


Link to post
Share on other sites
15 minutes ago, neil9000 said:

The correct bios is on the same site you got the games from, its called 

Sega CD Model 1 (USA) (v1.10)

thx il try that i got the game from emuparadise

 

Share this post


Link to post
Share on other sites
18 minutes ago, kostas said:

thx il try that i got the game from emuparadise

i found the file from emu paradise it was .md i renamed it to bios_CD_U.bin i put it in retroarch system folder i oppened retroarch loaded gx core gone to core information and still say missing gg wp 

 

Share this post


Link to post
Share on other sites

Ok for some reason your bios are not being detected.

Go to Settings > Directory > System/ BIOS and make sure its pointing to your \retroarch\system\ folder, it isn't repoint it to it.

2018-02-19 19_39_29-RetroArch.png

Share this post


Link to post
Share on other sites
13 minutes ago, Lordmonkus said:

Ok for some reason your bios are not being detected.

Go to Settings > Directory > System/ BIOS and make sure its pointing to your \retroarch\system\ folder, it isn't repoint it to it.

2018-02-19 19_39_29-RetroArch.png

i just do that and ofc it worked THANK YOU SOO MUTCH !!! Lordmonkus 

 

Edited by kostas

Share this post


Link to post
Share on other sites
Just now, kostas said:

i just do that 

i downloaded picodrive bioses but they are not detected as well still says missing when i load picodrive core under information but give me 2 sec to try with the GX bios as well

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...