Jump to content
LaunchBox Community Forums

Recommended Posts

Can you confirm this also with CritcalZone? It uses the same playback code. Also is the included background video being used? I just recently edited it and used h265 as a codec to save file size. Try another background video just in case.

Share this post


Link to post
Share on other sites

Updated the theme to 2.3 with some minor color tweaks to the styles xaml. If you have not updated now is a good time too.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, keltoigael said:

Can you confirm this also with CritcalZone? It uses the same playback code. Also is the included background video being used? I just recently edited it and used h265 as a codec to save file size. Try another background video just in case.

I am using the h265 verion right now and also tried another h264 video from your downloads which gives me the same result. Have not tried CriticalZone but I'll give it a try. It used to work just fine with the previous Cityhunter theme (I might have used the plug-in version not 100% sure).

It's just odd it does play the background just fine after I enter/exit bigbox setting menu or when I browse all the way to a games list. 

Share this post


Link to post
Share on other sites
4 minutes ago, keltoigael said:

What playback engine are you using? I have been using VLC.

It's always been on VLC, but I'll double check...

Thanks

Share this post


Link to post
Share on other sites
On 2/18/2019 at 8:17 PM, keltoigael said:

What playback engine are you using? I have been using VLC.

I have checked. it's on VLC. Also in CriticalZone it doesnt work.

But why would it work after i enter/exit bigbox settings menu? could the startup video still have an lock on VLC? but that more of an bigbox issue then a theme issue i guess.

Share this post


Link to post
Share on other sites

Just discovered that when I wait after initial boot-up and then browse to a platform games list or enter/exit BB setting the video isn't playing from the beginning, so it seems the video was actually playing all along but just doesn't show. Platform category background just stays black.

Share this post


Link to post
Share on other sites
3 hours ago, Whistler NL said:

Just discovered that when I wait after initial boot-up and then browse to a platform games list or enter/exit BB setting the video isn't playing from the beginning, so it seems the video was actually playing all along but just doesn't show. Platform category background just stays black.

So this is happening across multiple themes? This happened since updating to LaunchBox 9.4?

Share this post


Link to post
Share on other sites

On lastest BB 9.4/9.5 it still worked but When I updated to the lastest CityHunter it broke it.

I might have been using the plugin version of CityHunter theme which now is no longer available. I don’t know the difference between the two but it worked fine for me.

 

Share this post


Link to post
Share on other sites

How do you switch video backgrounds with this theme? By default i have the city hunter video for my background and dont know how to change the background to one of the other video files? 

Share this post


Link to post
Share on other sites
On 2/25/2019 at 4:34 PM, Whistler NL said:

Is there still a way to download the Cityhunter2 plugin version of this theme?

The plugin version has been removed because it always caused some serious stability issues, and also no longer works properly with the latest version of Big Box.

Share this post


Link to post
Share on other sites
16 hours ago, eirrocmh said:

How do you switch video backgrounds with this theme? By default i have the city hunter video for my background and dont know how to change the background to one of the other video files? 

Just a matter of replacing the LaunchBox\Themes\CityHunter 2\Background.mp4 file I believe.

Share this post


Link to post
Share on other sites
On 3/13/2019 at 5:20 PM, Jason Carr said:

Just a matter of replacing the LaunchBox\Themes\CityHunter 2\Background.mp4 file I believe.

Thanks man 

Share this post


Link to post
Share on other sites

Sorry for the late reply but @Jason Carr is right, just replace the Background.mp4 with whatever video you want but make sure to give it the same name. One day hopefully a solution will come we can use the randomized backgrounds again. I would personally like to see it make a come back.

Share this post


Link to post
Share on other sites

Randomized backgrounds would be awesome, i didnt even know it was an old feature that got scrapped, i like the idea though!

Share this post


Link to post
Share on other sites
On 3/25/2019 at 7:19 PM, eirrocmh said:

Randomized backgrounds would be awesome, i didnt even know it was an old feature that got scrapped, i like the idea though!

It's not scrapped, just taken out for a while to work out some issues. It will be back one day for sure. @eatkinola is already working on redoing the plugin and I have older versions of the theme I can refit to make it work at some point.

Share this post


Link to post
Share on other sites

I love everything about this theme, but is there a way to change the 2nd Platfrom Wheel to just remove all the metadata at the bottom, and shift the video down a bit so it's centered to the right of the wheel? I'm wanting to have the platform view just be nothing but the video on the right side.

Share this post


Link to post
Share on other sites

hi,

how can I get the time to show in 24H format? Is it a theme, launchbox or windows setting? my windows 10 display time in 24H and I couldnt find any LB setting in the preferences so can I set this within this theme.

thanks, love the theme!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...