Jump to content
LaunchBox Community Forums
Jason Carr

7.12-beta-1 Released

Recommended Posts

I just tested on beta 5 and the script I listed is still working for me. I'll update to beta 6 and see if that's still the case.

Share this post


Link to post
Share on other sites

So I just updated from beta 5 to beta 6 and tested. It did close as expected but I got an error afterwards:

image.thumb.png.06ebd47daac3a5aa01c7ef9bab9bf055.pngAfterwards, I could still hear BB music playing but I couldn't get back into BB and had to end task on it.

I tried again a few more times and didn't run into this again. Looks like some kind of (intermittent) VLC issue I guess.

In any case, closing itself is still working for me on beta 6.

59e526326474b_Demul1.thumb.png.51ae7f8414291d66b1b561ba00ba1798.png59e5263769682_Demul2.thumb.png.c4aaf76781f6017e54dd2c51ae180046.png59e5263eb14c7_Demul3.thumb.png.4b2f410818451ec22ff4c3fbee65da18.png

Share this post


Link to post
Share on other sites

Thanks for all the issue reports guys. I'll be coming back to them later this week to fix everything up. Just put out a new beta to reduce RAM usage a bit more; I've been doing a lot of running attract mode overnight to try and catch any leaks. Once we get all the issues ironed out we'll look to put out the 7.12 official release. :)

  • Like 6

Share this post


Link to post
Share on other sites
22 hours ago, eatkinola said:

Depending on the theme, you cannot just put it in a different-named folder and have it work. The theme might be looking for files in the original folder.

Thanks.  I found "video control" defined in one of the view docs and was able to change it. 

Share this post


Link to post
Share on other sites

...aaaaand another new beta is out to fix a slight performance regression with the last beta. I caused some minor performance issues while disposing of previously used objects, but that should be addressed in this beta.

  • Like 1

Share this post


Link to post
Share on other sites

@Jason Carr

I have had it mentioned that if a video is played in the option view of FutureState that resources will not be freed up when leaving this menu. I have verified this on my end and too it out of my theme. Do these improvements fix this issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×