Jump to content
LaunchBox Community Forums

Recommended Posts

I have been using LaunchBox for a while now, I recently went to open the program and it told me there was an update. I installed the update (November 4, 2017) and Now the Roms inside of the Program (I only use SNES) will not launch with the emulator SNES-9x unless I go select the rom file information, go into Edit & make it Launch with Snes9x......... I have tried to change the emulator path and I know I have SNES9x selected, yet every time I double click a box it says emulator path does not exist, unless I change the path manually, its not a big deal, it only takes 5 or 10 seconds, but still annoying and something I wanted to bring up for the next update if its happening to other peopl. Once you select the ROM files new path it will remember it, but you have to do it for all the games you want to play if you havent played them. So Im not sure If the update now requires emulator in the launchbox folder or what......... I would really appreciate some help on this, thank you

Share this post


Link to post
Share on other sites

Open the manage emulators window and make sure its pointing to your Snes9x emulator. Then select all your SNES games, right click and edit to bring up the bulk editor and change the emulator to your Snes9x.

By the sounds of it either your Snes9x path got messed up somehow or your emulator associated with your SNES roms did.

Share this post


Link to post
Share on other sites

i 've got the same problem. I try  to do what you said Lordmonkus, but it's not solve.

Share this post


Link to post
Share on other sites

If Lordmonkus steps do not work it might be helpful to share some screen caps of your edit screens. Edit a game and show pic of the rom path and the emulator tab. Also go to manage emulators, choose the emulator you are using and edit, then share a pic of emulator details tab and the associated platforms tab. Sometimes that will help show if there is a disconnect that can be corrected. 

Edited by Retro808

Share this post


Link to post
Share on other sites

Thanks for your help, i re-start the PC and Launchbox, and  that's works perfectely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...