Jump to content
LaunchBox Community Forums
AnimeFan95

Demul Virtua Fighter 4 Final Tuned Issues

Recommended Posts

Hello everyone :)

Nice to meet you all.

I desperately need help if you don't mind. My "Naomi" roms and chds on the "Demul" emulator are all working fine, except for "Virtua Fighter 4", both the Evolution and Final Tuned version. To go into detail, the performance of the game itself is good, but the output of the graphics are not particularly feasible. The characters, stage backgrounds are all cutted, and therefore the models are not complete. My issue is exactly like this: http://www.emutalk.net/threads/55764-Demul-v0-7-alpha-200915-Glitchy-gfx-flashing-textures

Except no one gave a solution on that link, at least not what I can see. And I would post on that website, but I have received no email to activate my account, which is why I am creating a new topic on here. This is the only "Naomi 2" rom I am running on Demul, and I would greatly appreciate it if anyone can resolve this. This is part of an arcade cabinet project I am working on.

My PC specs are: Intel i7 860 (2.80GHz), 8GB of RAM, Nvidia geforce gtx 750 ti. 

Many thanks.

Kind regards,

AnimeFan95.

Share this post


Link to post
Share on other sites

yeah I'm pretty sure those games just have graphical glitches which unfortunately comes with the territory when emulating games. Until the devs of Demul get the issue sorted on their sides of things the emulation will have graphical glitches.

Share this post


Link to post
Share on other sites

Thanks for replying :)

I see. That's strange, because there have been videos on "YouTube" that demonstrates the emulation of "Viruta Fighter 4 Final Tuned", and they all have perfect performance. on previous versions. And the graphics are intact. This is a good example: 

Could it maybe because of the Nvidia drivers currently installed?

Kind regards,

AnimeFan95

Share this post


Link to post
Share on other sites

I don't know maybe there are tweaks for it then I know when I tested it my player had no body just empty clothes and when the fight started there were all types of glitches. I've always assumed there is no fix but I could be mistaken. Have fun going down that rabbit hole. Are you playing in 16:9 or stretched I'm in 16:9 maybe 4:3 fixes the issues.

Share this post


Link to post
Share on other sites

I'm sure there are ways to fix this. I just don't know the exact methods. I did try in "4:3" aspect ratio, but the same issue occurs. This has been bugging me for 2 days now.

Kind regards,

AnimeFan95 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...