Jump to content
LaunchBox Community Forums
mrwasi

FBA in Launchbox only launches some games and not all

Recommended Posts

Hi,

So.... I created a Capcom Arcade list directing it to fbalpha_libretro.dll.

Some games load no problem (1941), others don't open (avsp) but are included in the play count every time I click.
Thinking it may be the rom, I opened it in retroarch and it loaded no problem.

Why won't it load in Launchbox?

Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Can you post a screenshot of your associated platform tab for Retroarch? The game you're mentioning as working is a CPS-1 game. The one that you say isn't is a CPS-2 game. You need to have associated platforms for both CPS-1 and CPS-2 and both need to be directed to the core that you want to use - fbalpha_libretro.dll in this case.

Share this post


Link to post
Share on other sites
19 minutes ago, Zombeaver said:

Can you post a screenshot of your associated platform tab for Retroarch? The game you're mentioning as working is a CPS-1 game. The one that you say isn't is a CPS-2 game. You need to have associated platforms for both CPS-1 and CPS-2 and both need to be directed to the core that you want to use - fbalpha_libretro.dll in this case.

I deleted it. Sorry.
So I need to separate CPS 1-3?
In my generic Capcom folder, it seemed like CPS 1 and 3 worked but CPS 2 did not.
I guess I'll keep them in separate folders then.
thanks

Share this post


Link to post
Share on other sites

Folders? No, that's not what I'm talking about.

In Launchbox, each platform needs to be directed to the appropriate core. You do this via the associated platform tab for your Retroarch emulator entry (Tools -> Manage Emulators). In your Retroarch entry, you have to have associated platforms for CPS-1, CPS-2, and CPS-3 and each needs to be directed to the core dll.

Share this post


Link to post
Share on other sites

I had all the CPS games, listed as a platform Capcom Arcade in Launchbox and directed to fbalpha_libretro core but some games, apparently CPS2, did not open yet when I select the individual game and core (fbalpha_libretro) in retorarch, it opens.

Edited by mrwasi

Share this post


Link to post
Share on other sites

You can do that if you want too. I have mine split out as CPS-1 and CPS-2 but you could put them together (along with CPS-3) if you prefer. Just make you have the platform set to "scrape as" Arcade so that you get the right metadata.

That said, what you described should work as long as everything is set correctly in LB. You'd name the platform "Capcom Arcade", then in your Retroarch emulator entry you'd add an associated platform of "Capcom Arcade" and command line parameter cell next to it add -L "cores\fbalpha_libretro.dll", check the box to make it the default emulator (if you prefer) and you should be good to go. If you do that and it still doesn't work, send a screenshot of your Retroarch emulator entry in LB, and the associated platform tab so that we can see it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...