Jump to content
LaunchBox Community Forums
ernie12121

Can't get Splash screen to change for BigBox

Recommended Posts

Hi, I am a noob but I have spent the last 3 hours trying to change the SplashScreen to no avail. Read all I could find on the forums but no luck. watched youtube tutorials etc.

So I have downloaded a custom theme and renamed it to startup ( I also tried it with Startup) and placed the file in the root of User/MyName/Launchbox/Videos

but the splash screen stays the same. I have also tried to copy that file to almost every other Launchbox folder I could find but still nothing changes.

So my question is, what on earth am I doing wrong ? In which folder should i place this mp4 file and what other files should be present in that folder ?

Also what is the name of the original splashscreen, so I can try to locate that ?

thanks again, Peter

 

Share this post


Link to post
Share on other sites

Are you talking about Launchbox or Bigbox? Because Launchbox does not support videos for starting up its Bigbox only. If you are talking Bigbox you need to create a folder called startup in Launchbox/Videos and drop any videos in there and they will play randomly when you start Bigbox.

Share this post


Link to post
Share on other sites

Thank you, i am talking BigBox. I tried what you suggested but I still only get the original SplashScreen. If I could only locate that, I would probably be on my way

 

Share this post


Link to post
Share on other sites

You can disable the splash screen in Options/General, and the startup sound in Options/Sounds. And there should just be a folder called startup in your videos folder.

Screenshot (172).png

Screenshot (173).png

Screenshot (174).png

Share this post


Link to post
Share on other sites

Sorry to keep bothering you on this, I am just tearing my hair out for hours now and I dont get it to work. There was no 'startup' folder in my Videos folder so I created it and placed the file called startup.mp4 in there. I have also placed it in the root of the Videos folder. This doesn't work. i keep getting the original BigBox start screen and sound. Now, in the Videos folder I can see other folders called Arcade, Nintendo 64 etc which contain some videos. However the root of my Launchbox/Videos folder is empty (apart from startup.mp4) isn't that a bit weird ? I think my solution lies in locating the original startup screen but I cannot find it anywhere.

 

This is something else I discovered. If I overwrite 'startup' in the sounds folder and then start BigBox, the Startup.wav gets recreated. Could that be a clue ?

Capture.JPG

Capture2.JPG

Edited by ernie12121
If i disable startup sound and show startup screen as you have shown above, BigBox just launches without any sound or screen

Share this post


Link to post
Share on other sites

The original startup splash screen CAN NOT be edited or removed, it is built into the program and is not accessible by the user, but as I said in my previous post you can disable it in the Bigbox options, and also disable the sounds. You do not need the startup.mp4 in your root videos folder, you can delete that. All you need is the startup folder and any video you place in that folder will randomly play at startup. Try changing the name of the video in the startup folder also as it may be conflicting as it has the same name. Also what version of Launchbox are you running?

Share this post


Link to post
Share on other sites

First, thank you for your patience and quick replies. I am running Launchbox 7.3. I disabled sound on start and splashscreen in BigBox. BigBox now just starts without anything. I now only have a folder called startup in the root of Launchbox. In this folder I have now placed a couple of videos with different names but when I start BigBox (either direct or via launchbox) nothing happens. BigBox just starts without playing the videos.

Share this post


Link to post
Share on other sites
8 minutes ago, ernie12121 said:

First, thank you for your patience and quick replies. I am running Launchbox 7.3. I disabled sound on start and splashscreen in BigBox. BigBox now just starts without anything. I now only have a folder called startup in the root of Launchbox. In this folder I have now placed a couple of videos with different names but when I start BigBox (either direct or via launchbox) nothing happens. BigBox just starts without playing the videos.

Oh wow, that is a very old version of Launchbox and I'm not actually sure if the startup videos had even been implemented at that point in it's lifecycle. I'll tag @Jason Carr here as he should have a better idea as to when startup videos were actually  introduced to the program. Do you have a current working license? If so I would recommend updating to the current version.

Share this post


Link to post
Share on other sites

Can't believe how stupid I was. I bought the license earlier this week but forgot to upgrade. Upgraded now to 7.14 and the only thing I had to do was add file startup.mp4 to the videos root folder. Thanks Neil for pointing me in the right direction. Back outdoors for my walk of shame now

Edited by ernie12121
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

@ernie12121 Eh do not back out in shame. The great thing about the mods and many of the members on this forum is they are extremely helpful and will try to stick with you until you fix the issue. User error or not. Welcome to the forum!

  • Like 2

Share this post


Link to post
Share on other sites

:) love the product and this forum. My set-up is ready now and this weekend I will finish my first cab. Will post a picture of the result in the correct forum later.

 

  • Like 3

Share this post


Link to post
Share on other sites

Hey! Sorry for Late REPLY!? I'm a NEWBIE...

This is the VIDEO on how to make a custom Startup



My English is Bad.. So Please don't Judge me I'm a FILIPINO however...
To make a Your Own Splash Screen.... Or edit the Startup Image...

1st... you should PREPARE your own VIDEO PRESENTATION...
Or Download other Custom startup Videos... in the Download SECTION of Our FORUMS...

(Or else Watch this VIDEO)

2nd...
2A. If you download a Custom Video... Kindly.. Copy the VIDEO file... and RENAME it temporarily

EXAMPLE:
Before: Startup.mp4
After: Startup(2).mp4

2B: If you have Your OWN Video Presentation... Just follow the 2A Section

3rd... In your Launchbox Directory... Put the COPIED file of your VIDEO

EXAMPLE:

My Main LB Directory was:
C:Server\Downloads\Launchbox\Videos

Then... once you copied your Video...
Kindly rename the Extension of the Video File you already COPIED into OLD file..

EXAMPLE:

Startup.mp4  --> Startup.mp4.OLD

Last... Copy the ORIGINAL Video... Place your Video where you already put the image.thumb.png.b09323980c942708befd7271f6193d12.png
.OLD file...

Like This..
Then you're all set.. JUST CLICK the Launchbox.exe
then LAUNCH the Bigbox or CLick the
CTRL + B to open...

If the video play abnormally...

Press ESC in BigBox>Then OPTIONS>
In the Section of GENERAL
Click the MINIMUM STARTUP VIDEO DURATION

(PS. If your MOUSE CURSOR wasn't Show, Use your Arrow Keys)

Thanks for Reading!

Share this post


Link to post
Share on other sites
17 minutes ago, randell.v434 said:

Hey! Sorry for Late REPLY!? I'm a NEWBIE...

This is the VIDEO on how to make a custom Startup



My English is Bad.. So Please don't Judge me I'm a FILIPINO however...
To make a Your Own Splash Screen.... Or edit the Startup Image...

1st... you should PREPARE your own VIDEO PRESENTATION...
Or Download other Custom startup Videos... in the Download SECTION of Our FORUMS...

(Or else Watch this VIDEO)

2nd...
2A. If you download a Custom Video... Kindly.. Copy the VIDEO file... and RENAME it temporarily

EXAMPLE:
Before: Startup.mp4
After: Startup(2).mp4

2B: If you have Your OWN Video Presentation... Just follow the 2A Section

3rd... In your Launchbox Directory... Put the COPIED file of your VIDEO

EXAMPLE:

My Main LB Directory was:
C:Server\Downloads\Launchbox\Videos

Then... once you copied your Video...
Kindly rename the Extension of the Video File you already COPIED into OLD file..

EXAMPLE:

Startup.mp4  --> Startup.mp4.OLD

Last... Copy the ORIGINAL Video... Place your Video where you already put the image.thumb.png.b09323980c942708befd7271f6193d12.png
.OLD file...

Like This..
Then you're all set.. JUST CLICK the Launchbox.exe
then LAUNCH the Bigbox or CLick the
CTRL + B to open...

If the video play abnormally...

Press ESC in BigBox>Then OPTIONS>
In the Section of GENERAL
Click the MINIMUM STARTUP VIDEO DURATION

(PS. If your MOUSE CURSOR wasn't Show, Use your Arrow Keys)

Thanks for Reading!

This is old and obsolete information. You can now have as many startup videos as you like, and named as you like, just place them all in Launchbox/Videos/startup folder and a random one will play each time.

  • Thanks 1

Share this post


Link to post
Share on other sites

I know Sir... :D 
You know? I'm just Helping... though I'm a NEWBIE..

This is my 1st Time to Help some PEOPLE...

And a lot of appreciation of your REPLY in my FAVOR... :) 

Thank You! :D 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...