Jump to content
LaunchBox Community Forums
ALIE

Retroarch Mupe64plus core issue I can't find a explanation for.

Recommended Posts

In RetroArch I use the M keyboard key to bring up the core menu. In works in all other tested cores but not here. 

It is set in this core as well O.o has anyone ever seen this happen before? 

Share this post


Link to post
Share on other sites

"M" is the default keyboard key for "Next Shader" perhaps you have it bound to both things and it's conflicting.

Personally I just stick with the default "F1" to bring up the menu.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, Lordmonkus said:

"M" is the default keyboard key for "Next Shader" perhaps you have it bound to both things and it's conflicting.

Personally I just stick with the default "F1" to bring up the menu.

F1 has never worked for me i think because windows uses it .

when i tap it minimizes everything and shows me my desktop.

Share this post


Link to post
Share on other sites

Windows does use F1 for the Help but when Retroarch is loaded it doesn't do that, it pulls up the RA Menu screen. Even if I put RA into windowed mode F1 still brings up the menu.

By the sounds of it something extremely weird and out of the ordinary is going on.

  • Thanks 1

Share this post


Link to post
Share on other sites

 

9 minutes ago, Lordmonkus said:

Windows does use F1 for the Help but when Retroarch is loaded it doesn't do that, it pulls up the RA Menu screen. Even if I put RA into windowed mode F1 still brings up the menu.

By the sounds of it something extremely weird and out of the ordinary is going on.

As far back as the Retroarch tutorial Jason did.  I can remember not being able to use F1 for the menu.

guess i just stopped trying :D wonder if its my keyboard I just realized F1 has this weird picture that my old wired doesn't. 

20171230_010615.jpg

Edited by ALIE

Share this post


Link to post
Share on other sites
3 minutes ago, Lordmonkus said:

Very strange, F1 has always worked for me on more than a few systems and builds of RA.

Well guess I unintentionally found the answer to my issue. I tried F1 on my wired keyboard out the square on the key. And it works guess it's my strange Microsoft wireless keyboard that has been messing with me for so long 😂. 

Share this post


Link to post
Share on other sites

Maybe your wireless keyboard has that key pulling double duty and the you have to press another key like "Fn" to get the "F1" to work, like on laptops.

  • Thanks 1

Share this post


Link to post
Share on other sites

Yah probably something stupid like that. Gonna look for a better wireless keyboard needed one anyway. 

Bye the way it's Logitech not Microsoft. 

Share this post


Link to post
Share on other sites

googled it and it seems like there might be a software from them that can reprogram it removing their stupid key function.

Share this post


Link to post
Share on other sites
2 minutes ago, ALIE said:

Bye the way it's Logitech not Microsoft.

Ok, that made me check my wireless Logitech keyboard (K400r) and its F1 key is shared, the F1 is coloured blue and you have to press and hold the FN key that key which is located beside the Windows key.

I loaded up a game in Retroarch is just pressing F1 on its own simply minimized RA but pressing and holding the FN key and then pressing F1 while FN is held brought up the RA menu. Of course this is with the default settings of RA so make sure yours is still set that way.

  • Thanks 1

Share this post


Link to post
Share on other sites
39 minutes ago, Lordmonkus said:

Ok, that made me check my wireless Logitech keyboard (K400r) and its F1 key is shared, the F1 is coloured blue and you have to press and hold the FN key that key which is located beside the Windows key.

I loaded up a game in Retroarch is just pressing F1 on its own simply minimized RA but pressing and holding the FN key and then pressing F1 while FN is held brought up the RA menu. Of course this is with the default settings of RA so make sure yours is still set that way.

Holy Cow that worked . Going above and beyond advise Thanks

giphy.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...