Jump to content
LaunchBox Community Forums

Nothing happens when loading a NeoGeo game on Launchbox.


Nour T.
 Share

Recommended Posts

14 hours ago, Charco said:

Are you sure it's the same FBA core in your associated platforms as what you're using in RA? There are 3 options that will run Neo Geo games, each possibly supporting different rom sets.

Yes, tried the same core on the extracted retroarch and installed retroarch. The core I'm using is fbalpha.

2xaUp5e.png

 

Link to comment
Share on other sites

Okay, I have finally solved the problem, and I'm going to edit the thread so that it has the solution for those who are struggling:

This time, I have put the downloaded roms (not from Launchbox) into a seperate folder and it actually works, finally. It seems that copying the files to Launchbox/Games really does weird things to the roms. Thank you all for help. ^^

Link to comment
Share on other sites

33 minutes ago, Lordmonkus said:

Now it makes sense, you were copying your roms over to the LB rom folder and there was no bios being copied over so FBA was not seeing your bios.

Edit: If you want to have your rom files in the LB\roms folder you would need to copy over the neogeo.zip bios into that folder manually.

And there it is. You even asked about the bios early on. A good pro tip going forward on a reason why one should not use the move option during importer. @Nour T. glad you finally got sorted.  

Link to comment
Share on other sites

  • 3 years later...

Hi all!

I know this is an old thread, but I read through it today as I was having a very similar issue to the OP using RetroArch/FBNeo with Launchbox v11.11 - I tried switching between the universal and the original neogeo BIOS, tried putting neogeo.zip in the rom folder, the RetroArch system folder, etc.. I would go into retroarch directly, load the core and check info, it could see thee BIOS file, so I'd do Load Content, browse to a game directly and it would work fine, just not when I go through LaunchBox. 

My solution ended up being under Manage Emulators > RetroArch, and UNCHECKING the "Extract ROM Archives Before Running" and it works perfectly through LaunchBox

I just hope that, since that option is a universal RetroArch setting (I think?), that it doesn't break any of my other systems that might require that option. If this ends up being the case, is there a workaround, or do you think I would need to use a standalone FBNeo or a separate RetroArch instance solely for FBNeo so I can leave this unchecked?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...