Jump to content
LaunchBox Community Forums
tbm

How to use Teknoparrot as an emulator?

Recommended Posts

Posted (edited)

Need help. I have Tecknoparrot but cannot launch After burner Climax. It always says Game Stopped.

Edited by GrayskyX

Share this post


Link to post
Share on other sites

@GrayskyX could you show us a picture of one of your game edit window please? I did what you said but it launch only Teknoparrot, not the game. The game is working using only Teknoparrot, without Launchbox.

Thanks!

Share this post


Link to post
Share on other sites
3 minutes ago, Fablog said:

@GrayskyX could you show us a picture of one of your game edit window please? I did what you said but it launch only Teknoparrot, not the game. The game is working using only Teknoparrot, without Launchbox.

Thanks!

Isnt there two different .exe's for technoparrot, are you launching the correct one?

Share this post


Link to post
Share on other sites
2 minutes ago, Fablog said:

I'm launching the TeknoParrotUi.exe

Its been a long time since i used teknoparrot, but there used to be two exe's, TeknoparrotUI and i think budgieloader.exe i think you want that one.

Share this post


Link to post
Share on other sites

It doesn't work but I found OpenParrotLoader64.exe. It doesn't work either but I think it's a syntax problem. I think it's what Game loader all RH use to work with Technoparrot.

Share this post


Link to post
Share on other sites
Posted (edited)

I found the solution.

You have to use TeknoParrotUi.exe and do what @Pennywisekrueger said but uncheck "Don't use quotes (primarily for project64 1.6 and lower)" in the Teknoparrot emulator window (in LaunchBox).

Edited by Fablog

Share this post


Link to post
Share on other sites

I’m having a time getting the games to launch directly from launchbox. When I click on MARIO Kart, teknoparrot loads but it’s the UI screen, not the actual game. 
 

anyone have input?

 

Thanks

 

C030BED6-B63F-4B10-B197-A1E34136C455.jpeg

96F45A5B-337B-4F10-B081-051F847D03A8.jpeg

1BD113B2-AC9D-4FE4-990D-34B0A8470683.jpeg

7FC9F237-369B-4A26-B233-3B3BB38F3455.jpeg

Share this post


Link to post
Share on other sites

I figured it out.  In the final pic, the three boxes above "Sample Command" all have to be unchecked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...