Jump to content
LaunchBox Community Forums
tjwoosta

BigBox not starting after 8.0 update

Recommended Posts

18 minutes ago, Jason Carr said:

Another thing you could try, just to rule out any weird conflicts like that, is to kill every process you can from Task Manager temporarily and see if the problem still occurs. Thanks for sticking with me on this one guys; we'll get it figured out. We just have to figure out what on earth is unique on you guys' systems that is causing the issue.

Weirdly an offshoot of this is now the taskbar is always on top of bigbox.. compeltly unrelated I know any way to force fullscreen?

Share this post


Link to post
Share on other sites
1 minute ago, Vhero said:

Weirdly an offshoot of this is now the taskbar is always on top of bigbox.. compeltly unrelated I know any way to force fullscreen?

Lol, wow, another oddity. There is the ability to hide the taskbar in Big Box, so I expect that would help. It's in the General options I believe.

Share this post


Link to post
Share on other sites

Im not having that problem

It did just occur to me though that the same day I upgraded bigbox I also updated my nvidia drivers. Could be something that popped up with the new drivers and have absolutely nothing to do with changes in bigbox.

  • Like 2

Share this post


Link to post
Share on other sites
1 minute ago, Jason Carr said:

Lol, wow, another oddity. There is the ability to hide the taskbar in Big Box, so I expect that would help. It's in the General options I believe.

Ah its fine a simple restart fixed that all my messing about I believe caused a rare occurrence. Honestly, I appreciate your assistance here. Bravo really its second to none. Best $20 I ever spent and will be switching to lifetime soon as I can afford.

  • Like 1

Share this post


Link to post
Share on other sites

I recently updated my video drivers along with the GeForce Experience and started noticing issues with Retroarch and performance and then I removed the GeForce Experience software again and problem solved. It didn't cause any Launchbox issues at all but who knows what it would affect on other peoples systems.

  • Like 1

Share this post


Link to post
Share on other sites

Did you happen to update your nVidia drivers recently @Vhero? I'm curious if the issue has anything to do with LaunchBox 8.0, or if it's just the drivers.

Share this post


Link to post
Share on other sites
6 minutes ago, Jason Carr said:

Did you happen to update your nVidia drivers recently @Vhero? I'm curious if the issue has anything to do with LaunchBox 8.0, or if it's just the drivers.

I did! Just before I bought the software never used actually and bought only this week after reviews online. Glad I did tbh and your right it could be a driver clash, however if nvidia don't fix whatever the issue is u may have to implement something as 60% of gamers use nvidia cards so can see this cropping up again and again.

Share this post


Link to post
Share on other sites
Just now, Vhero said:

I did! Just before I bought the software never used actually and bought only this week after reviews online. Glad I did tbh and your right it could be a driver clash, however if nvidia don't fix whatever the issue is u may have to implement something as 60% of gamers use nvidia cards so can see this cropping up again and again.

Yeah, agreed. That's not a good thing. I use nVidia on all my machines of course, so at least it should be easy enough to test. I assume the overlay stuff isn't enabled by default, though, right?

Share this post


Link to post
Share on other sites
Just now, Jason Carr said:

Yeah, agreed. That's not a good thing. I use nVidia on all my machines of course, so at least it should be easy enough to test. I assume the overlay stuff isn't enabled by default, though, right?

Pretty sure its not to be fair which is why you not seen this from more than a couple of us so far. I was meaning to disable anyway so its no harm done tbf.

Share this post


Link to post
Share on other sites
1 minute ago, Vhero said:

Pretty sure its not to be fair which is why you not seen this from more than a couple of us so far. I was meaning to disable anyway so its no harm done tbf.

At least there's that. But, yes, I'll definitely be doing some testing to see if there's anything I can do to fix the issue. Thanks again guys. :)

  • Like 1

Share this post


Link to post
Share on other sites

hey guys, what i did was change it to run in compatibility mode and chose windows 7...

it kinda fixed my issue but when i exit bigbox or even close it via taskbar, the bigbox doest close when i look into task manager

so when i try to launch bigbox again it doens't start, only after i kill it on taskmanager.

its at least launching in compatible mode right now tho.

Share this post


Link to post
Share on other sites

if you mean the nvidea experience and the in game overlay thing yes.... i tried turning it off, then killing it completely, uninstalling it , but the problem persisted with me .... now its nvidea experience is open, in game overlay is on.....

 and its working just like i said...... its not fully working because i still have to kiil it in taskmanager if i want to launch it again... but the bigbox is working after setting it to compatibility mode, and choosing windows 7

i just changed it and it launched for the first time after more than a day without being able to open it, then i closed it , sometime and reopen to see if that was true what my eyes were seeing and it was haha

Edited by maycon andrade

Share this post


Link to post
Share on other sites
14 hours ago, maycon andrade said:

guys try it... i tested with 2 diferent computers where i had 2 different launchboxes and bigbox.... and it worked

 

I tried compatibility mode and that certainly did not fix it for me. Only thing that did was the nvidia fix. Had it happen again yesterday after a random crash so removed nvidia software completly now and been bug free since. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...