Jump to content
LaunchBox Community Forums
alavigne

Platforms order scrambled when I installed 8.2-beta-3

Recommended Posts

My platforms were in alphabetical order in LB since I installed it for the first time a couple months ago (then bought Big Box) , the last couple beta's the order was the same but on Both my PC and my cabinet the platform order now seems random.  Is this a bug or am I missing something?  Big Box is still in alphabetical order and Launchbox.net is good too but desktop is wacked.

Edited by alavigne

Share this post


Link to post
Share on other sites

FYI: my Playlist order is alphabetical too but the platforms are all over the place.

Edited by alavigne

Share this post


Link to post
Share on other sites

@alavigne Mine seems to start out ok, but then quickly goes to hell. I have a lot of those using the Sort Name option to try to get a Chronological list by console manufacturer (ie Nintendo 1, Nintendo 2, Nintendo 3, etc), but it doesn't have any effect unless I change the display to Platform Category.

Clipboard01.jpg

Share this post


Link to post
Share on other sites

I'm having a slightly different issue where my platform categories aren't in alphabetical order but my platforms are

Share this post


Link to post
Share on other sites

Capture.thumb.PNG.edb4c70bb8c8f05a735b848169390a14.PNGI am having the same problem. platforms on the left were sorted properly (alphabetically) before update to beta

Edited by We1Dont7Die

Share this post


Link to post
Share on other sites

Just to add...I removed a platform and they all fixed themselves. Once I re-added, it was out of order again. (tried removing two different platforms to show it's not platform specific)

Share this post


Link to post
Share on other sites
1 hour ago, Jason Carr said:

Should be fixed in beta 4, all. Please let me know if not.

Yes it's fine now, thanks!

Edited by alavigne
  • Like 1

Share this post


Link to post
Share on other sites

I am have the alphabetical order issue in beta 3 and beta 5 in LaunchBox.Next  in the regular LaunchBox it is correct.

 

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Jason please let me know if you need screenshots or logs  on this issue.

Thanks

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...