Jump to content
LaunchBox Community Forums

Big Box spins UP constantly


Recommended Posts

I don't remember if this setting is linked to LB or not I know some BB settings are so open LB and go to tools options and under the controller options make sure you don't have use all controllers checked and turn off z axis scrolling if it is enabled and see if that does anything or not.

Link to post
Share on other sites
On 3/24/2018 at 1:40 PM, DOS76 said:

go to tools options and under the controller options make sure you don't have use all controllers checked and turn off z axis scrolling

Yeah! You just fixed my problem with a Buffalo SNES Controller wreaking havoc in Launchbox. NOICE! 

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...