Jump to content
LaunchBox Community Forums
FakedPotato

NullDC in Launchbox

Recommended Posts

I downloaded NullDC and played some of my ROMs with it and all worked just fine. I then imported NullDC to Launchbox and after I did that, i cant get the emulator to work. When I Launch a game now, it gets to the sega screen, and then it crashes. I get the " NullDC has stopped working" message.

I have tried deleting and reinstalling the emulator and running it without launchbox, still the same problem oddly. Very frustrating!

Im not sure if this is a launchbox issue, But i do know that I started getting these problems when i first imported it to LB.

Share this post


Link to post
Share on other sites

I haven't used NullDC is a long time but it is still setup in Launchbox, I have no idea if these settings still work or not but here is what I have

In the command line parameters I have:
 

-config nullDC:Emulator.Autostart=1 -config ImageReader:LoadDefaultImage=1 -config ImageReader:DefaultImage=

and in the emulator details window I have the No space before ROM box checked5abd177e0c9e7_2018-03-2912_42_21-EditEmulator.thumb.png.68142e6e51b36ce1b36006afa1a784f1.png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...