Jump to content
LaunchBox Community Forums
Codiox

Bigbox startup sound stuttering

Recommended Posts

Did anyone figure out what was causing this? I'm having the same issue. BigBox launches on my TV, and I get this audio glitch every single time. Kind of a bummer when you're showing off your sweet LaunchBox build to your buddies.

Share this post


Link to post
Share on other sites
Posted (edited)

It would help if we could find a common variable. In my situation, Big Box launches on a TV connected to a home theater receiver. It's possible that the audio drop out has something to do with the receiver decoding the audio, but I highly doubt that because it doesn't happen with anything else coming from the PC. For what it's worth, I tried replacing the audio file with the one that has the delay posted earlier in this thread. Same result.

Edited by radio5
clarification

Share this post


Link to post
Share on other sites

It's not a connectivity dynamic. There's a performance optimization needed in the app to address this. I can pick the exact spot where it will happen as the app loads, and it happens when the "recent" and "favorites" images fold into the screen as the app loads. 

Share this post


Link to post
Share on other sites

Hi

I scrolled through answers and cant see if this issue was resolved.

But now i have the problem.

I havent made any changes to soundpacks, which works fine outside of Bigbox and worked to begin with.

 

Share this post


Link to post
Share on other sites

No, I never found a solution. I ended up disabling the startup sound because it was pissing me off.

  • Haha 1

Share this post


Link to post
Share on other sites

I have had this same exact problem ever since I’ve owned launchbox/big box. I have just overlooked it but it is very annoying when you want to show someone else your cool arcade setup and the first thing they hear when big box is loading up is the audio in the startup video stuttering. Just for the record I have tried many different startup videos with the same result.

Share this post


Link to post
Share on other sites
Posted (edited)

I too experienced this stutter for a long time, and now on the latest version of Bigbox. I've two systems and they both experience the same issue. One is a i7 4770 / 2080 RTX / 16 GB, other is my dedicated BigBox which is an i7 8700k / 770 gtx / 16 GB. Both have SSDs.

It happens on any theme used, including the default theme.

Edited by Xzile

Share this post


Link to post
Share on other sites
Posted (edited)
On 10/12/2018 at 11:20 PM, Sharky151 said:

I used Audacity Portable (free download) to add to 1.25-second delay at the beginning of the .wav

 

I have uploaded the modified .wav as well.

Capture.thumb.JPG.a389e4ffed5622eeae7124473e7ed92d.JPG

Startup.wav

I downloaded your wav file @Sharky151 and placed it in my LaunchBox\Sounds\Sci-Fi Set 3 by Clavius folder (I renamed the original to back it up). The Startup.wav starts playing audio right about the same time the BigBox screen shows up with my platform list, so the audio overlaps with the background audio from whichever system video is playing in BigBox. But it does fix the audio dropout, just overlaps weirdly for my tastes.

Yeah this is a bit annoying to me too, the first thing you encounter when launching BigBox is .... an audio dropout / glitch. I've had this same issue on 3 sytems I've installed to now (3 different PC builds that is over the years). 

Edited by zorkiii

Share this post


Link to post
Share on other sites

Same issue here. Latest Launchbox release with the default theme stutters when starting up program. Sometimes it starts with no stutter, but most times it is choppy.

Running a pretty beefy system with plenty of horsepower.

Share this post


Link to post
Share on other sites

The stutter is gone for now,

but ive removed most of my games. 

Ill update when i implement more.

For now 214 games in library.

Machine is Predators flagship.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...