Jump to content
LaunchBox Community Forums

Camputers Lynx Working


harryoke
 Share

Recommended Posts

  • 1 year later...

Hi!

I followed your directions but I can't get this launching through launchbox for the life of me. No matter what I do I'm getting an error "Unrecognized content on command line". I used the command line above, launchbox default, checked and unchecked don't use quotes and every variation I could think of. Any idea what I'm doing wrong here?

 

Thanks!

Edited by fromlostdays
Link to comment
Share on other sites

On 7/22/2019 at 12:06 AM, fromlostdays said:

Hi!

I followed your directions but I can't get this launching through launchbox for the life of me. No matter what I do I'm getting an error "Unrecognized content on command line". I used the command line above, launchbox default, checked and unchecked don't use quotes and every variation I could think of. Any idea what I'm doing wrong here?

 

Thanks!

2019-07-23_10-06-02.thumb.png.5e43f4a814f5327f8261ffd3ea2195f9.pnghope this helps

  • Thanks 1
Link to comment
Share on other sites

  • 8 months later...
  • 1 year later...

I realize this is and older post but just figured that I would point out how to get this perfectly working in MAME/MESS now. Import and setup the emulator path to point to lynx48k -cass (I think older versions might have been complynx or something which is why some people might have an issue). Im using software lists and that works perfectly now.

To get it auto loading, just create a file in MAME/Ini folder and name it lynx48k.ini and paste this inside:

#
# SCRIPTING OPTIONS

autoboot_command          "mload""\n"
autoboot_delay            3
autoboot_script       

Works perfectly for me. Even the tape auto starts. No the greatest system imo though but another addon to my collection.

Link to comment
Share on other sites

  • 4 weeks later...
On 6/18/2021 at 7:23 PM, Retro_Rage said:

I realize this is and older post but just figured that I would point out how to get this perfectly working in MAME/MESS now. Import and setup the emulator path to point to lynx48k -cass (I think older versions might have been complynx or something which is why some people might have an issue). Im using software lists and that works perfectly now.

To get it auto loading, just create a file in MAME/Ini folder and name it lynx48k.ini and paste this inside:


#
# SCRIPTING OPTIONS

autoboot_command          "mload""\n"
autoboot_delay            3
autoboot_script       

Works perfectly for me. Even the tape auto starts. No the greatest system imo though but another addon to my collection.

Hey Retro_Rage, could you help me?
I´m trying to run the camputers lynx games in MAME, too, but I cannot get them run. MAME will start and opens the command-prompt. The "mload" command starts and a message popped up, with a 2:35 minute-timer (why 2:35, when your script says delay 3?). After the timer reached 2:35, it will hide and nothing more will happen.
I know, I have to wait a little, but after 10 Minutes of waiting, I stopped MAME.
Could it be, that theres something, I missed, in your script?

In my roms-folder, theres a legit bios, my roms are compressed, as zip files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...