Jump to content
LaunchBox Community Forums
bman83

BIG BOX 8.3 MINIMIZE EMULATOR DURING GAMEPLAY

Recommended Posts

Hi,

I have been running bigbox for few months with windows 10. Newly updated with bigbox  8.3

now randomly, big box menu appears during emulator gameplay, tested with several emulators same result.

 

1 - I select the game using joystick

2 - play game for at least 5 minutes

3 - bigbox menu appears - emulator runs in background, with game sound still playing

pressing "ALT+TAB" on keyboard can get me back into game

 

Please help I am very confused

I am thinking something in windows is triggering the menu, although 8.3 is a new update ?

 

thanks in advance bman

 

Share this post


Link to post
Share on other sites

Are you using any software such as Joy2Key, XPadder, AntiMicro or Controller Companion ? 

Share this post


Link to post
Share on other sites

Hi thanks for the quick reply,

Yes, I have been experimenting with joy2key, and other keyboard mappers, although currently I think they are all uninstalled.

I have done more reading and I will invesitgate onenote, cortana being the casue and kicking the active windows to minimize, I am also yet to try ease of access mouse controls and sticky keys but will check all that.

 

What do you recommend to check with the keyboard mappers?

cheers bman

 

 

Share this post


Link to post
Share on other sites

Well the controller keyboard mappers was just a first guess, thought maybe you had something bound in that was mimicking Alt + Tab possibly.

Of course it could be something else causing it but it's not something I have run into myself.

 

Share this post


Link to post
Share on other sites

Ok thanks, I am using xinmoteck usb gamepad controllers. I will check how they are configured with the keyboard mappers

cheers for the quick reply bman

 

Share this post


Link to post
Share on other sites
Posted (edited)

I have solved the issue by turning off Mozilla updates service in Mozilla options.

I also turned of tablet mode in Windows 10 settings selecting all options to desktop mode.

 

 

Edited by bman83
confirmation of information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×