Jump to content
LaunchBox Community Forums
NoFace22

Neo Geo roms don't load via Launchbox.

Recommended Posts

Hi guys,

So I have exhausted all methods and I think I've found what the problem is. I used ETA Prime's method in his Youtube tutorial to no avail.

Emulator Details
1546358017_EmulatorDetails.thumb.png.78e66b0ad1b5a1bde6097e47fa45e57f.pngAssociated Platforms

1866461669_AssociatedPlatforms.thumb.png.ba5acfb6c8a3cd9ea78e372f00efeb44.pngNote the extra command-line parameters.
I am unable to enter the full command line:
-L "cores\fbalpha_libretro.dll"
I enter the command line and click OK. But when I come back to check, the space is blank.
The only way I can get it to save is by removing the "-"
And that's what you see in the screenshot. I gather that this is a bug? I'm using version 8.5 of LB.

I'm able to enter the full command line in the edit game section of any given rom.
And the line saves without a hitch, the games run fine this way.
Please see below:

330595612_EditGame-Emulation.thumb.png.cd573090fa461cd68b421d95e56420a6.pngAnyone else run across this issue? Is there a fix other than editing each individual rom?

Thanks in advance!

 

Share this post


Link to post
Share on other sites

Assuming your actual platform name for your NeoGeo games is NeoGeo that extra command line parameters is breaking it, you are essentially doubling up on the command line with it the way it is now.

I think the tutorial you saw is doing things the old way where you had to type in the command line parameters for each core if they weren't already populated. There has since been a change so that there is a dropdown menu to pick which core you load, it eliminates the typo errors that was very common for people when having to do it manually.239507604_2018-08-2321_41_46-EditEmulator.thumb.png.957fb747e3e57984d99ee968ba7b6630.png

  • Like 1

Share this post


Link to post
Share on other sites

Thank you Lordmonkus! The good news is that it's fixed. Still a bit confused about what was going on, but I think I know what may have caused the issue.
After reading what you said, it made sense; the extra command line was creating a conflict. But when leaving it blank didn't work, I deleted my roms and reloaded them.
And walla, it works now. I think the issue was that when I first created the individual NeoGeo platform, I didn't set the proper core. That wasn't covered in the video tutorial.
I loaded the games and when they didn't work, I went back and noticed I missed the core. So even after setting the core, games wouldn't launch.
Now that the core was set, I reloaded the games and that fixed it.

I'll leave this thread up in case someone else runs into similar issues.

Thanks again!

Edited by NoFace22

Share this post


Link to post
Share on other sites
19 minutes ago, NoFace22 said:

That wasn't covered in the video tutorial.

ETA Primes guides are correct for when they were made and still are for the most part, it's just that the old way of typing in the full -L "cores\core name.dll" stuff is out dated. Like I said, now there is a drop down menu where you can choose which core is to be used for the platform.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...