Jump to content
LaunchBox Community Forums
CoinJunkie

Bezel Project! A custom bezel for every ROM!

Recommended Posts

15 minutes ago, firebirdocz said:

So I see what the problem is. When I am loading a game that does not have a bezel it defaults to the sonic bezel. I went into my retroarch.cfg and deleted the sonic bezel from the default overlay fixed. But the first bezel I play a game with it picks as the new default. When I pick a game it has a bezel for it uses that bezel but if no bezel it goes to the default. Is there any way to use a different default bezel specific to each emulator if there is no game specific bezel to use?

You need to save a "game override" in the quick menu after picking the bezel i assume?

Share this post


Link to post
Share on other sites
18 minutes ago, firebirdocz said:

So I see what the problem is. When I am loading a game that does not have a bezel it defaults to the sonic bezel. I went into my retroarch.cfg and deleted the sonic bezel from the default overlay fixed. But the first bezel I play a game with it picks as the new default. When I pick a game it has a bezel for it uses that bezel but if no bezel it goes to the default. Is there any way to use a different default bezel specific to each emulator if there is no game specific bezel to use?

A quick fix for now, turn save configuration on exit OFF. 

Share this post


Link to post
Share on other sites
Just now, dmc4708 said:

A quick fix for now, turn save configuration on exit OFF. 

God yeah, i never have that on. You dont want retroarch saving configs unless you specify it.

Share this post


Link to post
Share on other sites

Don't know if this has beenincorpated yet but should try and config RA to use bezel opacity from 0.70 to 1.00, will make everything look as it should. Sorry if this was mentioned before or not easily done - just mentioning incase it was something people didnt know about :)

  • Thanks 1

Share this post


Link to post
Share on other sites
17 hours ago, zetec-s-joe said:

Don't know if this has beenincorpated yet but should try and config RA to use bezel opacity from 0.70 to 1.00, will make everything look as it should. Sorry if this was mentioned before or not easily done - just mentioning incase it was something people didnt know about :)

It has now, thanks for the suggestion.  It will be available in the next iteration of the installer (v1.2) which will be released once the next system has been completed.

For those who want to make the change in the meantime, open retroarch.cfg with your text editor of choice and find this line;

input_overlay_opacity = "0.700000"

Change to;

input_overlay_opacity = "1.000000"

Save the file and you're done.

  • Like 1

Share this post


Link to post
Share on other sites

Perfect, alot of YouTuber's and image builders leave this untouched, changing the settings makes it look brighter also and covers up the edges of the video correctly around the bezel :)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

It's a cool idea. It would take a while though. The only custom bezels I ever made were for the Tomb Raider games. 
 

 

Share this post


Link to post
Share on other sites

I recently watched ETA Prime's tutorial on installing the Bezel Project in LaunchBox. I followed the instructions and ended up with these error screens. Please help, I think this project is great and would like to use it myself, thanks.


1688783591_Choseinstalllocation.thumb.JPG.715b3eec549d09b760ca23221e955eb6.JPG1781032912_ChoosingComponents.thumb.JPG.558dbc7894f349a8ba1204f29a19d5b1.JPG

1815478864_InstallStops.thumb.JPG.e4e85fdeeb68795c0bd572cac152c832.JPG627259264_Selectingcancel.thumb.JPG.25a6c88ddafa726293651b44b4490209.JPG

 

Install Stops.JPG

Edited by CaptSpeirs

Share this post


Link to post
Share on other sites
18 hours ago, CaptSpeirs said:

I recently watched ETA Prime's tutorial on installing the Bezel Project in LaunchBox. I followed the instructions and ended up with these error screens. Please help, I think this project is great and would like to use it myself, thanks.

Sorry to see that it's giving issues.  As a first step please could you double check that you are using the latest version of the installer, available via this link: https://github.com/thebezelproject/BezelProject-Windows/releases/latest 

As as secondary step, try running the installer as Administrator.

If you are still seeing issues, please report back and we will try to assist.  Please also detail which OS you are running (looks like Windows 7?) 

Edited by dmc4708

Share this post


Link to post
Share on other sites
8 hours ago, dmc4708 said:

Sorry to see that it's giving issues.  As a first step please could you double check that you are using the latest version of the installer, available via this link: https://github.com/thebezelproject/BezelProject-Windows/releases/latest 

As as secondary step, try running the installer as Administrator.

If you are still seeing issues, please report back and we will try to assist.  Please also detail which OS you are running (looks like Windows 7?) 

Thanks for the quick response and your time. I am using 1.3 and I tried with right click "Run as administrator" and I still get the same errors. I am using Windows 7. Should the installer be somewhere specific or install from anywhere as long as it knows where my Retroarch dir is? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×