Jump to content
LaunchBox Community Forums

Recommended Posts

Hi there, I recently discovered LaunchBox and was really excited about it. Unfortunately, I'm not able to install it as the installer says I first have to install .NET Framework 4.7. But no matter if I try to over the LaunchBox installer or manually, the installation fails. The fact is, that this should actually be no surprise as I currently have Windows 10 Pro 1803 (April 2018 Update) in which .Net Framework 4.7 is already installed. Nevertheless under "Turn windows features on or off" I additionally ticked and thus installed the whole ".NET Framework 4.7 Advanced Services" but no change: the LaunchBox installer still wants me to install .NET Framework 4.7.

Is there a way to solve this issue?

Link to comment
Share on other sites

38 minutes ago, TWAmory said:

Hi there, I recently discovered LaunchBox and was really excited about it. Unfortunately, I'm not able to install it as the installer says I first have to install .NET Framework 4.7. But no matter if I try to over the LaunchBox installer or manually, the installation fails. The fact is, that this should actually be no surprise as I currently have Windows 10 Pro 1803 (April 2018 Update) in which .Net Framework 4.7 is already installed. Nevertheless under "Turn windows features on or off" I additionally ticked and thus installed the whole ".NET Framework 4.7 Advanced Services" but no change: the LaunchBox installer still wants me to install .NET Framework 4.7.

Is there a way to solve this issue?

Could be a windows update error. try this:

  1. Press Windows key + X, select Control panel.
  2. Change the view by option on the top right to Large icons.
  3. Click on Troubleshooting and click on the view all option on the left panel.
  4. Run the Windows Update troubleshooter.
  5. Restart the system and check if the issue is resolved.
Link to comment
Share on other sites

I've seen this on peoples computers running older versions of Windows 10 that only support up to version 4.6 of .net framework but this is new try running this tool to fix it and also you can hit ctrl+r to open a run box and type in winver and verify that you are on 1803. Beyond that I'm stumped.
https://www.microsoft.com/en-us/download/details.aspx?id=30135

If that doesn't work you can also try running a admin level command prompt and typing in sfc /scannow and see if it finds any corruption in Windows

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...