Jump to content
LaunchBox Community Forums
MijacOnAir

Set GameBoy/GameBoy Color default emulator

Recommended Posts

Hi all,

I’ve recently imported my GB and GBC collection to Launchbox. Everything just fine. Setting it up wit retroarch Gambatto and running great. The issue apparently came when I imported my SNES collection because in some way, when I now load go or gbc games, an automatic error message is shown. After looking inside emulator config I see retroarch is set up for go and gbc using that core and SNES emu seems to be linked only as default with proprietary games, not gb or gbc. I have noticed it by editing any gb/gbc game which shows SNES emulator as default for them but I can’t see the way of changing this as a default setting for every gb/gbc games.

Any suggestions?

Thank you!

Share this post


Link to post
Share on other sites

Click a game then CTRL a to highlite them all, right click one and go to edit to open the bulk edit wixard. Click next then in the first dropdown choose emulator, then in the second retroarch. You will also need to add Gameboy as a associated platform in the retroarch manage emulator screen, its not there by default, just GBC.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...