Jump to content
LaunchBox Community Forums
Jason Carr

9.1-beta-1 Released

Recommended Posts

Just updated to 9.1 and I am seeing something that do not know if it is WAD, or if it is a bug.

Whenever I open LB, the "All" title does not have the total number to its right side:

image.thumb.png.3f15af0652a38e40fbcfca807b4d2eab.pngOnly when I click on it, it shows up the number, and then the number stays there during the whole session (even when selecting other platforms and stuff):

image.thumb.png.90e10484c06aa242b0ed295f2c037e18.png

 

  • Confused 1

Share this post


Link to post
Share on other sites
1 minute ago, Kondorito said:

Just updated to 9.1 and I am seeing something that do not know if it is WAD, or if it is a bug.

Whenever I open LB, the "All" title does not have the total number to its right side:

image.thumb.png.3f15af0652a38e40fbcfca807b4d2eab.pngOnly when I click on it, it shows up the number, and then the number stays there during the whole session (even when selecting other platforms and stuff):

image.thumb.png.90e10484c06aa242b0ed295f2c037e18.png

 

Yep, i am seeing that too.

EDIT: although it doesnt seem to be everytime i close and re-open.

Share this post


Link to post
Share on other sites

Ok, linked to the above I think I found a bug. Tagging @Jason Carr

Here is my regular list:

image.thumb.png.2cc86a3492e0eed1203fd7a9cd36c559.pngI will search for the term "Mario", and start clicking the Platforms one by one.
On each one I click, it will repopulate the amount of games with the search findings, and it will not refresh back when I click a different one:

image.thumb.png.c42ce1ad519fc485e503239b7fa42665.pngThe only way to make it back to the default state, is to delete the search term, and then click one by one again, so it refreshes the results.

 

 

  • Confused 1

Share this post


Link to post
Share on other sites

I have created auto nested playliist for my systems, but now my playlist view is cluttered with all of them, that make the browsing in bigbox a pain in the butt, is there a way to have only my personnal playlist in playlist mode and nested playlist in platform category mode? or something around those lines?

 

or even better, nested playlists in playlist mode, the fact that they are deplyed is messy and ruin the flow. (hopei'm clear :))

  • Like 1

Share this post


Link to post
Share on other sites

Are auto generated playlists "live"? Meaning if i have an auto generated playlist for "Sega Genesis Favorites" and then 2 days later I favorite a Gensis game, will it automatically end up in my playlist? Or do I need to delete and then recreate the playlist?

Share this post


Link to post
Share on other sites
2 minutes ago, angelobodetti said:

Are auto generated playlists "live"? Meaning if i have an auto generated playlist for "Sega Genesis Favorites" and then 2 days later I favorite a Gensis game, will it automatically end up in my playlist? Or do I need to delete and then recreate the playlist?

Yes they will get automatically added.

  • Like 1

Share this post


Link to post
Share on other sites

@Kondorito Thanks for those bug reports. I am able to replicate them so I'll look into them for the next release.

5 hours ago, vital74 said:

I have created auto nested playliist for my systems, but now my playlist view is cluttered with all of them, that make the browsing in bigbox a pain in the butt, is there a way to have only my personnal playlist in playlist mode and nested playlist in platform category mode? or something around those lines?

 

or even better, nested playlists in playlist mode, the fact that they are deplyed is messy and ruin the flow. (hopei'm clear :))

Unfortunately, there currently isn't an option for that. I will look into a solution for this soon.

  • Like 3

Share this post


Link to post
Share on other sites

@Jason Carr I'm not sure if this is a bug or not but I'm running the latest version 9.1 and the gameplay videos on the right sidebar do not automatically play like they did before. There's just a black box (shown below) and I have to click on it in order for the video to start every time. I've also tried changing the video players, using both VLC and Windows Media Player but the results are the same.

Untitled-1.thumb.jpg.5f77ffd25d8866a8a03af87dbb74cc69.jpg

Share this post


Link to post
Share on other sites
18 minutes ago, bundangdon said:

@Jason Carr I'm not sure if this is a bug or not but I'm running the latest version 9.1 and the gameplay videos on the right sidebar do not automatically play like they did before. There's just a black box (shown below) and I have to click on it in order for the video to start every time. I've also tried changing the video players, using both VLC and Windows Media Player but the results are the same.

Untitled-1.thumb.jpg.5f77ffd25d8866a8a03af87dbb74cc69.jpg

Working fine here, double check that auto play videos is still checked under the view dropdown.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
5 minutes ago, neil9000 said:

Working fine here, double check that auto play videos is still checked under the view dropdown.

Weird! It was an option/feature I never touched before but got turned off somehow after the latest official update. Anyways, thanks!

Edited by bundangdon
  • Haha 1

Share this post


Link to post
Share on other sites

I don’t know if this was a bug or designed that way on purpose..... but when I go to select a theme, they are not listed in alphabetical order, they are listed by what seems to be modified date. 

Normally that wouldn’t be a big deal, but with refried having an add on theme for over 100 different platforms, it’s realky hard finding the one you want since it isn’t alphabetical. 

Edited by angelobodetti

Share this post


Link to post
Share on other sites
7 hours ago, angelobodetti said:

I don’t know if this was a bug or designed that way on purpose..... but when I go to select a theme, they are not listed in alphabetical order, they are listed by what seems to be modified date. 

Normally that wouldn’t be a big deal, but with refried having an add on theme for over 100 different platforms, it’s realky hard finding the one you want since it isn’t alphabetical. 

That's odd. I'll look into that. I've never seen it out of alphabetical order, but maybe it's a system setting that causes it. I think I should be able to override it anyways.

By the way @RetroHumanoid @CriticalCid I'm planning to make some themeing adjustments here very soon to add better support for platform-specific themes/views.

Share this post


Link to post
Share on other sites
7 hours ago, angelobodetti said:

I don’t know if this was a bug or designed that way on purpose..... but when I go to select a theme, they are not listed in alphabetical order, they are listed by what seems to be modified date. 

Normally that wouldn’t be a big deal, but with refried having an add on theme for over 100 different platforms, it’s realky hard finding the one you want since it isn’t alphabetical. 

 

2 minutes ago, Jason Carr said:

That's odd. I'll look into that. I've never seen it out of alphabetical order, but maybe it's a system setting that causes it. I think I should be able to override it anyways.

Yeah weird, it shows alphabetically for me here, both in the options screen and via the shortcut button.

 

Screenshot (236).png

Share this post


Link to post
Share on other sites

Is it possible the list displays in the same order you have it in your Windows folder,and you organized it by modified date at some point?...I know it's unlikely...but,just an idea

Share this post


Link to post
Share on other sites
23 minutes ago, Jason Carr said:

By the way @RetroHumanoid @CriticalCid I'm planning to make some themeing adjustments here very soon to add better support for platform-specific themes/views.

Will this be in Launchbox? Would be great to be able to set platform specific views - for example setting box size settings per platform!

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I just updated to version 9.1 and my videos are not autoplaying in LaunchBox, and escape is not going back in BigBox was wondering if you changed the button to go back. I tested 2 keyboards. Have great day.

Share this post


Link to post
Share on other sites
2 hours ago, Keith Krummel said:

Hello, I just updated to version 9.1 and my videos are not autoplaying in LaunchBox, and escape is not going back in BigBox was wondering if you changed the button to go back. I tested 2 keyboards. Have great day.

Look above he already answered the videos auto playing.  I think maybe the new version turned that off somehow, as mine was unchecked also.

Share this post


Link to post
Share on other sites
16 hours ago, RetroHumanoid said:

Is it possible the list displays in the same order you have it in your Windows folder,and you organized it by modified date at some point?...I know it's unlikely...but,just an idea

No it’s alphabetical in Windows. It’s actually been doing this for a while. I’ll get a screenshot over.

Share this post


Link to post
Share on other sites

Screenshots of themes out of alphabetical order. As mentioned it seems to be by added date - I added all Refried Consoles at the same time, so those are in order, but then I added handhelds, so those are in order, but they are not in order WITH consoles. Hard to articulate well, but long story short, themes do not show up in true alphabetical order.

 

theme 1.jpg

theme 2.jpg

Share this post


Link to post
Share on other sites

So what is out of order I see 2.  unified refried should be under Criticalzonev2 and above unified refried - Arcade. Also Pinball FX should be under Pinball Arcade, The.  I just loaded the same theme, mine shows up correctly.  However I changed Unified Refried - Arcade to Unified Refried-Arcade to test and It still showed up Alphabetically, but it was changed in the list to correspond with Unified Refried-Arcade.

 

My The Pinball Arcade is sorting under The Pinball Arcade not Pinball Arcade, The.  Not saying this is an issue just was unsure how it sorted.

Edited by Aevans0001

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×