Jump to content
LaunchBox Community Forums
MijacOnAir

PSX Mednafen settings vs ePSXe

Recommended Posts

Hi all,

I am really happy with the settings and the performance my machine (i7 4790, 16GB DDR3, GTX 970) has with ePSXe but since I have a ton of games to convert to PBP one by one, I am thinking of passing to Mednafen core in RA. I have been reading, playing around and tweaking with some options but I can't get it to run the same way as I do it on ePSXe. I have this running at 60 fps selecting native resolution 2x. That is really smooth! When using Mednafen first thing I notice when the bios runs is like a grainy image. Colors are good but that is not as good as the other emulator. Also, my fps while playing (not a load screen) is 20 fps at its max with 2x native resolution set.

I have tried by changing from HW to software rendering and some other stuff but I am not sure about this. 

Does anybody here know how to fix this? It would be awesome and really time-saving converting wise.

Many thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...