Jump to content
LaunchBox Community Forums
Mr_x92

Launchbox won't even open

Recommended Posts

The program is not opening, I tried every version and I downloaded it from the official website, after I double click the shortcut, it looks like loading for a few seconds, and then stops. I found that absurd, because all the promises I see in the videos that this is a good program... and it won't even launch!

As always I didn't found anything on google so I was hoping you guys can help me, that's why this forum is for right? I have windows 7 and this is the only program that won't open on my pc.

Thanks in advance

Share this post


Link to post
Share on other sites
7 minutes ago, Mr_x92 said:

The program is not opening, I tried every version and I downloaded it from the official website, after I double click the shortcut, it looks like loading for a few seconds, and then stops. I found that absurd, because all the promises I see in the videos that this is a good program... and it won't even launch!

As always I didn't found anything on google so I was hoping you guys can help me, that's why this forum is for right? I have windows 7 and this is the only program that won't open on my pc.

Thanks in advance

Check that your Windows and Drivers are up to date and that you have the latest version of .NET and directx installed.

Share this post


Link to post
Share on other sites

okay, but I am pretty sure that I have the latest directx installed, and it was curious becasue at the end of the installation (during the directx "updating") it looked like it was frozen and then the installation program was closed without any prompt, that is the curious thing, maybe that's the problem

Share this post


Link to post
Share on other sites
Just now, Mr_x92 said:

okay, but I am pretty sure that I have the latest directx installed, and it was curious becasue at the end of the installation (during the directx "updating") it looked like it was frozen and then the installation program was closed without any prompt, that is the curious thing, maybe that's the problem

Check that you dont have a busted install for directx by trying to repair it. I can assure you Launchbox works just fine. If it's not for you then it is something specific to your system, like the things i mentioned or even crappy antivirus deleting files after install.

Share this post


Link to post
Share on other sites
19 minutes ago, neil9000 said:

Check that you dont have a busted install for directx by trying to repair it. I can assure you Launchbox works just fine. If it's not for you then it is something specific to your system, like the things i mentioned or even crappy antivirus deleting files after install.

I have a question, can I customize Launchbox with themes and other stuff without having the license for big box?

Share this post


Link to post
Share on other sites
30 minutes ago, neil9000 said:

Check that you dont have a busted install for directx by trying to repair it. I can assure you Launchbox works just fine. If it's not for you then it is something specific to your system, like the things i mentioned or even crappy antivirus deleting files after install.

nope, it's not working, I have installed the latest version of directx, and I am pretty sure that has nothing to do with theantivirus, the program is simply not starting

Share this post


Link to post
Share on other sites

@Mr_x92 I can help you troubleshoot it if you're willing to try some things. It's working on many thousands of systems right now without issues, so if it's not starting it's guaranteed to be a system-specific issue. The first thing to try is disabling your anti-virus. The popular anti-viruses are not a problem, but there are a few poorly written ones that can cause issues (no fault of our own).

Share this post


Link to post
Share on other sites
44 minutes ago, Jason Carr said:

@Mr_x92 I can help you troubleshoot it if you're willing to try some things. It's working on many thousands of systems right now without issues, so if it's not starting it's guaranteed to be a system-specific issue. The first thing to try is disabling your anti-virus. The popular anti-viruses are not a problem, but there are a few poorly written ones that can cause issues (no fault of our own).

Yeah but the fact that it's the only program that is not even opening on my computer makes me think that Launchbox is having some serious issues, my antivirus never had any problem with any program I had, so if it's an issue of my computer I don't know what that could be cause every other program works well on my pc, hyperspin is not even an option for me cause the ammount of hard disk and the tedious config that it requires, so I am running out of options

Share this post


Link to post
Share on other sites
1 minute ago, Mr_x92 said:

Yeah but the fact that it's the only program that is not even opening on my computer makes me think that Launchbox is having some serious issues, my antivirus never had any problem with any program I had, so if it's an issue of my computer I don't know what that could be cause every other program works well on my pc, hyperspin is not even an option for me cause the ammount of hard disk and the tedious config that it requires, so I am running out of options

Please try what I suggested. We can certainly get it working, but it may take some troubleshooting, as it could be any number of issues on your system.

Share this post


Link to post
Share on other sites
1 hour ago, Jason Carr said:

Please try what I suggested. We can certainly get it working, but it may take some troubleshooting, as it could be any number of issues on your system.

Are you sure it's my computer? I got an idea I am going to try if this same program works in other computer so I can make sure it's my pc, but I don't even know what the issue could be. I already tried disabling my antivirus and still won't open, it appears in my task manager (using 32MB of memory) but it won't appear as open in my applications, I cannot open it.

Share this post


Link to post
Share on other sites
13 hours ago, Mr_x92 said:

Are you sure it's my computer? I got an idea I am going to try if this same program works in other computer so I can make sure it's my pc, but I don't even know what the issue could be. I already tried disabling my antivirus and still won't open, it appears in my task manager (using 32MB of memory) but it won't appear as open in my applications, I cannot open it.

What version of Windows are you running? What folder on your hard disk did you install LaunchBox to?

Share this post


Link to post
Share on other sites
21 hours ago, Mr_x92 said:

okay, but I am pretty sure that I have the latest directx installed, and it was curious becasue at the end of the installation (during the directx "updating") it looked like it was frozen and then the installation program was closed without any prompt, that is the curious thing, maybe that's the problem

I had the same thing happen to me during an update, but not during the initial install. LB just wouldn’t start! What I did was go into the Launchbox folder and run one of the earlier versions and that got things working, and then updated to the latest version. Of course this info won’t help you but if I was you I’d completely uninstall LB and try again and see if the direct X thing works this time around.

If you have no luck, then the mods will help you but you’ll need to provide more info for them.

Anyway, hope you get up and running soon!!

Edited by InfinityFox

Share this post


Link to post
Share on other sites
1 hour ago, InfinityFox said:

I had the same thing happen to me during an update, but not during the initial install. LB just wouldn’t start! What I did was go into the Launchbox folder and run one of the earlier versions and that got things working, and then updated to the latest version. Of course this info won’t help you but if I was you I’d completely uninstall LB and try again and see if the direct X thing works this time around.

If you have no luck, then the mods will help you but you’ll need to provide more info for them.

Anyway, hope you get up and running soon!!

Thanks for the tip, but I have already tried that, still not working

Share this post


Link to post
Share on other sites
4 hours ago, Jason Carr said:

What version of Windows are you running? What folder on your hard disk did you install LaunchBox to?

Windows 7

C:Users

Share this post


Link to post
Share on other sites

Hello

I have the same problem, but i start on launchbox and bigbox on last week, so i do not have previous versions of launchbox.

I think this problem occurs on manage emulators > retroarch > associated plataforms and this window there are the new column and i cant put the information about the column "default command-line parameters" because when i put the information for exemplo "-L "cores\genesis_plus_gx_libretro.dll" and press "ok", when i return on this window my information is not saved.

So i need help, because i cant use the retroarch on my launch box or big box.

Thank you and sorry about my english its not my native language.

Share this post


Link to post
Share on other sites
2 minutes ago, OtavioCJR said:

Hello

I have the same problem, but i start on launchbox and bigbox on last week, so i do not have previous versions of launchbox.

I think this problem occurs on manage emulators > retroarch > associated plataforms and this window there are the new column and i cant put the information about the column "default command-line parameters" because when i put the information for exemplo "-L "cores\genesis_plus_gx_libretro.dll" and press "ok", when i return on this window my information is not saved.

So i need help, because i cant use the retroarch on my launch box or big box.

Thank you and sorry about my english its not my native language.

Yup I am not the only one that cannot get it started, it is probably happening to many people, and yes, my english is not perfect as well cause my main language is spanish XD

Share this post


Link to post
Share on other sites
1 minute ago, OtavioCJR said:

Hello

I have the same problem, but i start on launchbox and bigbox on last week, so i do not have previous versions of launchbox.

I think this problem occurs on manage emulators > retroarch > associated plataforms and this window there are the new column and i cant put the information about the column "default command-line parameters" because when i put the information for exemplo "-L "cores\genesis_plus_gx_libretro.dll" and press "ok", when i return on this window my information is not saved.

So i need help, because i cant use the retroarch on my launch box or big box.

Thank you and sorry about my english its not my native language.

You do not need to type there, double click it and choose the core from the dropdown.

Share this post


Link to post
Share on other sites
Just now, Mr_x92 said:

Yup I am not the only one that cannot get it started, it is probably happening to many people, and yes, my english is not perfect as well cause my main language is spanish XD

It is not happening to many people, these are completely unrelated issues.

Share this post


Link to post
Share on other sites
13 minutes ago, neil9000 said:

You do not need to type there, double click it and choose the core from the dropdown.

Not work too, on the new column "core" i have the correct core select, now i did as informed but the information still does not appear and on the launchbox or bigbox appear the message "now loading" for a few seconds but does not advance.

Edited by OtavioCJR

Share this post


Link to post
Share on other sites
40 minutes ago, neil9000 said:

It is not happening to many people, these are completely unrelated issues.

I think launchbox neds to be fixed cause it's not working in some pc's

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...