Jump to content
LaunchBox Community Forums
Nocta

Startup and shutdown screens have no background

Recommended Posts

Hi there,

It seems that no matter which game I launch, I get a black background on startup and shutdown screens. Does anyone know what I did wrong?

Thank you!

Share this post


Link to post
Share on other sites

In Launchbox go to Tools>Options and make sure you have options ticked in the Background Image priorities. 

Share this post


Link to post
Share on other sites
4 minutes ago, Nocta said:

Hi there,

It seems that no matter which game I launch, I get a black background on startup and shutdown screens. Does anyone know what I did wrong?

Thank you!

Check your background priorities and make sure you have something checked. Personally i have Fanart-Background as priority with Screenshot-Gameplay as the backup.

image.thumb.png.de48444e4e828ea3341debca1a74c524.png

Share this post


Link to post
Share on other sites

It works! Thanks a lot guys. Now when I use Launchbox and I select a game, I also see the background.

I prefer when the background stay neutral while browsing my games, is it possible to only disable backgrounds here and keep it for the game startup and shutdown?

Share this post


Link to post
Share on other sites

The easiest way is to set a custom background in the options, you just point it to a image and close and re-open Launchbox.

image.thumb.png.d742383cfdffa06b216d99744c1eb28b.png

Share this post


Link to post
Share on other sites

Or you can use a custom Launchbox theme, i use the plex theme and it always has this background.

plex.thumb.png.b19d7c37c36f504f24ed0134a7501d80.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×