Jump to content
LaunchBox Community Forums
knightCrawler

Retoarch Help

Recommended Posts

I finally got retroarch to run with Launchbox but there is still an issue When I click on a game Retroarch is the default emulator but it does not open the game so I have to choose another tab with the core!!! so my question is can Launchbox automatically choose the right coe without me having to choose it?  Right now I press Launch with>Retroarch>coreXXX?

Share this post


Link to post
Share on other sites
37 minutes ago, knightCrawler said:

so my question is can Launchbox automatically choose the right coe without me having to choose it?

Launchbox has a pre-selected default core that will work if you have the core downloaded but if you don't have that core it won't work. If you prefer to use a core other than the pre-selected one then you will have to tell LB which one you wish to use.

There is no "right" core, only what core is best for you.

Share this post


Link to post
Share on other sites

Core for PSP work the issues is that play does not launch the game it does not even launches retroarch instead I get nothing I want to press play and play I do not want to use launche with>retroarch>pspcoreXXX

Share this post


Link to post
Share on other sites
3 minutes ago, knightCrawler said:

Core for PSP work the issues is that play does not launch the game it does not even launches retroarch instead I get nothing I want to press play and play I do not want to use launche with>retroarch>pspcoreXXX

Then you need to tell launchbox to use it, it doesn't read minds. Tools/manage emulators/retroarch/associated platforms.

Share this post


Link to post
Share on other sites

Make sure that Retroarch is the emulator on the games that aren't working. You can select them all and batch edit them, and choose Retroarch as the emulator. Also, make sure that the correct core is specified in the Retroarch emulator's platform tab in LaunchBox.

Share this post


Link to post
Share on other sites

Yes I tried making launchbox read minds but it does not do that.. I did that I made the PSP core default for PSP but it does not work,, not sure if im not been clear

Share this post


Link to post
Share on other sites

Crazy now it it opens directly.. I knew I did the right steps so I just kept trying to play directly until it works thanks to everyone for trying to help me here!!! I feel like I have the strangest issues in the whole forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...