Jump to content
LaunchBox Community Forums
Klamp

BigBox coverflow images not loading

Recommended Posts

Hey guys, been having this issue for a while and I can't figure how to fix it.  As the title say, the box images will not load when I go in the cover flow views of any theme (tried to change the image type like logo, front box 3d box but nothing loads).  I can see the box images when not in cover flow.  I tried the cache all images option but it does not work.  Would be very thankful for any help you guys can provide on my issue,  Cheers!

Share this post


Link to post
Share on other sites

Yup I have i set up similar to that but wont load images in cover flow views in big box.  They load fine in launchbox.

Share this post


Link to post
Share on other sites

I have more info on my issue after fiddling around.  It turns out only the playlists do not display the cover arts in coverflow view.  As if bigbox do not pull the cover art when a playlist is displayed.  Is the cache different for playlists?

Share this post


Link to post
Share on other sites

I'm having this exact same issue above, where everything displays as normal in Launchbox, all cover images are displayed, but in BigBox they all show as empty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...