Jump to content
LaunchBox Community Forums

BigBox crash on startup with latest stable update


Typhon
 Share

Recommended Posts

I checked the other thread, I don't think this has anything to do with the other person's problem. As soon as BigBox loads and I can see the platform logos, BigBox crashes.

I haven't had any problems with previous versions of BigBox. I use symlinks for many things to save disk space, as I have multiple frontends, not sure if that is perhaps an issue.

Please help me troubleshoot.

Link to comment
Share on other sites

12 minutes ago, Typhon said:

I checked the other thread, I don't think this has anything to do with the other person's problem. As soon as BigBox loads and I can see the platform logos, BigBox crashes.

I haven't had any problems with previous versions of BigBox. I use symlinks for many things to save disk space, as I have multiple frontends, not sure if that is perhaps an issue.

Please help me troubleshoot.

What theme are you using?

Link to comment
Share on other sites

Ok so I downgraded to 9.1 stable, and everything worked, so I tried reinstalling 9.3 again. Same problem - BigBox instantly crashed as soon soon as the platform view appeared. So, I tried to install 9.2, and the above error occurred again. So, I installed 9.1, and everything is working fine for now.

I'd appreciate any help in getting 9.3 working again though. I'd be happy to run tests or provide any information.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...