Jump to content
LaunchBox Community Forums

NES & SNES Won't Launch RetroArch (RESOLVED)


Recommended Posts

I am using Retroarch with Launchbox for NES and SNES.  I get the loading screen but never launches the game; it returns me back to Launchbox. 

 

I am also using Retroarch with no issue with ATARI 2600, 7800, N64, Genesis, Master System, and Playstation 1 from Launchbox.

 

The only way I have been able to get NES or SNES game to work is if I right-click a game, select "edit" / "Emulation Tab" and select "Use Custom Command-Line Parameters". 

For SNES is I enter the following it the game will Launch.

 -L "cores\snes9x_libretro.dll" 

This is very inconvenient and isn't a neccessary step for my working Consoles using Retroarch.  I deleted my NES and SNES and even tried re-importing them, with no success. 

 

I am using:

Windows 10

Licensed Launchbox v9.5

Retroarch 1.76
 

2129020819_NESandSNESnotLaunchBoxingRetroArch_WorksWithinRetroArch.thumb.jpg.d30a4f556fd5e9bcc3ee6a11ce65567d.jpg

NES and SNES not LaunchBoxing RetroArch_WorksWithinRetroArch_edit01.jpg

 

EDIT:  Just imported my TurboGrafx-16 titles; they too are not launching. Not sure why this is happening. Is there any debugging I can do or has anyone else experience this?

EDIT 2:  SUBJECT: RESOLVED

 

Edited by FastFeet
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...