Jump to content
LaunchBox Community Forums

DOSBox error

Recommended Posts

I can get DOSBox to start an MS-DOS program in Windows 10, 64 bit. However, the program gives an immediate error message “Cannot access [program] without a CD-ROM file system driver”. I have cdfs.sys installed (dated as the last Win10 update) and thought I enabled it with “sc stop cdfs” and “sc config cdfs start= disabled” as recommended on http://servicedefaults.com/10/cdfs/ Intuitively, “disabled” seems wrong, but that is what they said.

I still get the same error message. I also tried vDosPlus, with the same (non) result.

Any suggestions would be appreciated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...