Jump to content
LaunchBox Community Forums
219adavis

VIDEOS DONT SHOW IN THEME

Recommended Posts

Posted (edited)

I have tried everything to get BigBox running properly and I cannot figure it out , themes seem to change nothing and no videos are displayed aswell. It looks like garbage and it sucks I payed 50$ for something that won't work correctly.

Edited by 219adavis

Share this post


Link to post
Share on other sites
8 hours ago, 219adavis said:

I have tried everything to get BigBox running properly and I cannot figure it out , themes seem to change nothing and no videos are displayed aswell. It looks like garbage and it sucks I payed 50$ for something that won't work correctly.

 

Well the obvious question here is have you got a emumovies premium subscription and if so have you actually downloaded any videos with it?

Share this post


Link to post
Share on other sites

You can also download the platform theme videos, which are included with LaunchBox. They're available under Tools > Download Platform/Playlist Theme Videos in LaunchBox. If you're still unhappy, let us know and we'll get you a refund.

Share this post


Link to post
Share on other sites

I've been extremely busy lately so sorry for the extremely late reply! I fixed the above mentioned issue with subscribing to EmuMovies, thank you for that advice @neil9000. No refund needed as of now @Jason Carr. Just needed a bit more research into it. I do have one odd issue that occurs every so often however. I open the app after log in, play a game, then exit LaunchBox only to have it crash every time I try to re-open. I have to restart my pc and it will work then, however certain features such as opening the options menu causes it to crash. It's very random, however I recently built a new pc and will test it out for the next day or so and let you know if it was an issue on my end.

Share this post


Link to post
Share on other sites

Should the video problem happen again, try changing your media player in options to VLC or WMP. Also make sure to use the default theme when testing videos, otherwise it may likely be a theme issue. Using emumovies videos is the most compatible, most tested. If you use various videos from the internet as I do, you will sometimes get videos not playing or crashing with certain themes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...