Jump to content
LaunchBox Community Forums
Arcade1993

Big issue that started in 9.X. Games often don't launch property after startup.

Recommended Posts

I tried loading a 202 mame rom in bigbox right after booting and i did run into a few minor issues. The first time the loading screen opened it timed out and dropped back to bigbox, then a few seconds later the game started. This maybe added a few seconds but not minutes.

The second time i loaded a rom right after startup ledblinky did not light the controls. Ledblinky threw an error "timeout waiting for primary instance handle".

In both cases the roms opened with a little added delay and closed fine when exiting. The subsequent rom i opened had no problems and ledblinky worked fine. Keep in mind these same issues do happen with earlier versions of mame.

Sounds like you may have some kind of major startup delay causing your issue. Have you checked the windows event viewer for any application or system errors that happen anytime between windows startup to just after force closing mame?

Which version of launchbox are you running? 9.7 is what i tested with and i am also on windows 10.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...