Jump to content
LaunchBox Community Forums
m3TTwUrsT

Pause screen keeps in background

Recommended Posts

Hi all, 

I just mapped my button for the pause menu, but it won't show as an active window. I have to tab out and tab in to the pause menu. I tested it with retroarch. When I manually tab into the menu it's working just fine.... Any ideas??? 

Greets 

Share this post


Link to post
Share on other sites
19 minutes ago, m3TTwUrsT said:

Hi all, 

I just mapped my button for the pause menu, but it won't show as an active window. I have to tab out and tab in to the pause menu. I tested it with retroarch. When I manually tab into the menu it's working just fine.... Any ideas??? 

Greets 

Do your settings match these?

image.thumb.png.aca99b88b8d1625754f41c7f20c41a33.png

Share this post


Link to post
Share on other sites

Yep these are the settings I got. unfortunately nothing changes even when I change some settings in emulator options window. Still, my pause window is inactive in background..... 🤔

Share this post


Link to post
Share on other sites
11 hours ago, Orionsangel said:

My games only pause with no extra screen showing save states. How do I add that?

It will only show the Save/Load if you have an AHK for Save and Load states for the emulator populated. The save/load states in Launchbox only work if an emulator supports that option. Jason populated some of the systems with known save/load states and the stock configuration keys they use to initiate. 

Ao for ones that Jason may not use or is not aware of the end user will need to populate the commands. Once populated they should now show up as options in the Pause menu. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Retro808 said:

It will only show the Save/Load if you have an AHK for Save and Load states for the emulator populated. The save/load states work if an emulator has that option. Jason populated some of the systems with known save/load states and the stock configuration keys they use to initiate. 

Ao for ones that Jason may not use or is not aware of the end user will need to populate the commands. Once populated they should now show up as options in the Pause menu. 

It works now. Screen startup wasn't enabled. Then you have to restart Launchbox. Thanks for the help though.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Orionsangel said:

It works now. Screen startup wasn't enabled. Then you have to restart Launchbox. Thanks for the help though.

Ahh well then there is that too. LOL. 

  • Like 1

Share this post


Link to post
Share on other sites

i fixed  part of my problem. in launchbox itself, the pause menu is working! But in bigbox still the same problem. pause window starts but not as an active window, so it is in background (not showing even the option is checked to force window). from here i can press ALT+Tab to switch to pause window......

maybe part of my problem is my Multi monitor System, but i choose the right monitor in bigbox settings. maybe someone got some more ideas to solve this prob ......

greetz!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...