Jump to content
LaunchBox Community Forums

9.10-beta-1 Released


Jason Carr

Recommended Posts

On 7/5/2019 at 3:50 PM, Jason Carr said:

Ah, thanks. I've fixed this for the next beta so that the working directory changes to the DOSBox version that's being used.

I need to know the language that you're using in order to fix the issue.

Okay; can you screenshot me your background music folder? All I can figure is that maybe it's caused by file or folder structure.

Brazilian Portuguese

Link to comment
Share on other sites

2 minutes ago, RULLUR said:

I'm getting married tomorrow, so hoping I can make it to the stream. My Fiancee is aware of it too, and might take part as well 

Dude, focus on your wedding and enjoy it! The stream is not anywhere near important enough to watch on your wedding day.

  • Like 1
Link to comment
Share on other sites

1 minute ago, Jason Carr said:

Dude, focus on your wedding and enjoy it! The stream is not anywhere near important enough to watch on your wedding day.

Ha!Ha!Ha! Thanks, but she's a gamer too after all. We both are excited for the Android idea that came via Email. Either way things should be enjoyable, but if we can't make it to the stream, then I just hope many great ideas I had in mind will end up being mentioned by others since great minds do think quite alike.

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
On 7/8/2019 at 4:42 PM, Jason Carr said:

I have never seen the above, but I just read through it. Back when I initially implemented this particular syntax with DOSBox, I had to implement it that way because DOSBox (not DOSBox-X) requires the single quote syntax. It might have been a glitch with OG DOSBox, but escape sequences did not work, as suggested in the above thread.

I have not tested it, but my guess is that OG DOSBox still does not support the syntax for DOSBox-X. So this is clearly not a bug. I can change it if we can confirm that it's been fixed in OG DOSBox. If not, then I'd have to add custom options for DOSBox-X, which isn't likely to happen any time soon.

I'm digging up an old post, but Google led me here as I was trying to replace DOSBox with DOSBox-X. LaunchBox 11.8 is still using the single quote syntax, e.g. -c "MOUNT C 'D:\MS-DOS\SR2'" instead of the -c "MOUNT C \"D:\MS-DOS\SR2\""

The latter syntax works with DOSBox 0.74 as well as DOSBox-X (I tested both). Could you please fix this in LaunchBox?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...