Jump to content
LaunchBox Community Forums
Sign in to follow this  
CorpseEater

Controller stops working when I launch a game through BigBox, on SteamLink

Recommended Posts

Hello!

So I've done hours and hours of trouble shooting, and here is where I'm at. I want to play games on my couch, next room over from my PC, on my big screen TV. I have a steam link, and it has an ethernet cord that runs up the roof and straight into the router, so I am hard-wired.

 

While at the pc games work fine when I launch them from the emulator, from big box, from steam (nonsteam game), now from Big Picture Mode (this part was difficult not even sure what I changed that fixed it).

 

Now, when I get on my steam link, I can load up a single game, but then all of the sudden the controller feels dead, none of the buttons do anything. I've attempted to minimize, or even close Big Picture Mode, but my controller won't work either way. 

 

Anyone out there have any solutions? I've been working on this for weeks and I'm at my rope's end here. Would really appreciate some help. 

 

Controller being used: Xbox360 with official Xbox 360 USB dongle. 

 

tl:dr: Games load perfectly through Big Picture and Steam, using Big Box, but once I arrive in game, the controller doesn't do anything. This only happens with the SteamLink, on my PC it runs perfect in the same situation. 

Edited by CorpseEater

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...