Jump to content
LaunchBox Community Forums
Dhenny42

Not Getting Clear Logos on Game Wheel on Unifed Theme

Recommended Posts

When I'm in the Unified theme in Big Box. I am not getting the Clear Logos on the game wheel inside each console or handheld. it just gives me list of the games in text. Please assist

Share this post


Link to post
Share on other sites

Clear logos and other images are cached for performance reasons, if you downloaded new ones you need to refresh the cache for them to be displayed.

To refresh BigBox's cache Open BigBox, go to Options -> Image cache, and select Refresh All Images.

Share this post


Link to post
Share on other sites

Thank you for getting back to me.. It still did not work. I refresh all images and I still do not get clear logos for certain systems. 

 

Share this post


Link to post
Share on other sites
33 minutes ago, Dhenny42 said:

Thank you for getting back to me.. It still did not work. I refresh all images and I still do not get clear logos for certain systems. 

 

So you are just missing images for some systems, not all correct?

If so, do you have images downloaded for those systems in their correct folders and named exactly as the system is named in your set-up?

Share this post


Link to post
Share on other sites

not sure.. for example If I have image for TurboGrafx CD, but the system wheel said NEC TurboGrafx CD, I have to match that?

Share this post


Link to post
Share on other sites

Yes. The file name of the clear logo for the system must match how you have the system named in Launchbox. Rename the file and then refresh the image cache. 

Share this post


Link to post
Share on other sites

Okay u been a big help.. you are correct I had to change the label on how they are written in LB, also I figured out you can change the image in LB by right clicking and added clear logo and set it to clear logo. Thanks for the assistance on this one..,

I do have another question my pc is not made for gaming and I am putting my LB/BB on TB external to add to my gaming pc I just received.. but LB is still pointing to my C drive, how can I point everything to my D drive external so all the info comes to my next pc?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...