Jump to content
LaunchBox Community Forums
Turv3y

Bigbox Crashing when choosing NES Header 9.10

Recommended Posts

Hey Guys,

Im pretty stumped..  If I click on my NES header in BigBox for any reason I crash and get an error.

I get a Value cannot be null. Parameter name: key since updating to 9.10. 

Works fine in Launch box tho?  

Posted a couple screenshots and put them on imgur as well in case quality is not good enough here.

https://imgur.com/a/AgamNX7

BB error 2.jpg

BB Error.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Turv3y said:

Hey Guys,

Im pretty stumped..  If I click on my NES header in BigBox for any reason I crash and get an error.

I get a Value cannot be null. Parameter name: key since updating to 9.10. 

Works fine in Launch box tho?  

Posted a couple screenshots and put them on imgur as well in case quality is not good enough here.

https://imgur.com/a/AgamNX7

BB error 2.jpg

BB Error.jpg

Not seen that before, it almost looks like that is a playlist and not a platform as it is saying no games found. Launchbox and Bigbox use the exact same file, so it makes no sense that a platform would work in one and not the other. Can you double check in the Bigbox options that you are in fact in Platform view?

Share this post


Link to post
Share on other sites

Yeah man 100% I am because I can go into literally every other system game list but this one,

Share this post


Link to post
Share on other sites
13 minutes ago, Turv3y said:

 

Yeah that is really strange and not something i have ever seen before. I will pass this thread onto Jason to see if he has any ideas as to what the issue could be.

Share this post


Link to post
Share on other sites

Any luck my dude?  I guess I could back up the stuff that matters like my games and videos and all that and try a complete reinstall of everything including emu.  

Share this post


Link to post
Share on other sites

Alright, I have this figured out. Sorry for the delay. There were actually two separate issues here:

  • Empty platforms were throwing up the error you had above in some cases
  • Mismatched capitalization in the platform name was causing games to not show up in Big Box

I'm not sure how it happened, but somehow your games got set to "Nintendo Entertainment System" as the platform name, while the actual platform was titled "Nintendo entertainment system", so that is what is causing the problem. I've fixed both of the above issues for the next beta, so the next beta should fix it when it comes out (I think later today).

Alternatively, you can just edit the "Nintendo entertainment system" platform and change the name to "Nintendo Entertainment System" and that should resolve the issue, even without updating. Thanks Turv3y.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you buddy, I did end up doing a fresh Install last night. Another crazy thing that happened, and I have no idea how, all of my roms had a - 1 (dash 1) added to the names of them before the file extension and it was causing issues with metadata and media files associated with the games because its based on names.  No idea how that happened, thankfully I have my roms stashed away and didn't need to rename 2000 files individually I just replaced them. Lol

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...