Jump to content
LaunchBox Community Forums
Sign in to follow this  
georaldc

Is it normal for BigBox to have significant input delay while it is in the middle of loading images?

Recommended Posts

Posted (edited)

I've been using LaunchBox for a while now because I really like Big Box but something I've always had issues with in the past is Big Box would sometimes take a second to respond to user inputs. Maybe I'm just nitpicking, but there's this unnatural disconnect where it takes a certain amount of time before whatever action you are doing is reflected on screen, eventhough the appropriate menu sound effect plays immediately. I used to think it was hardware related. My old setup was a 3570k with 16GB ram. I've recently upgraded to a 3700x with 32GB ram and did a fresh reformat. With LaunchBox installed on an SSD, even with as little as 5 games from 2 platforms (Saturn and Wii U) with images, I still have the same problem. In Big Box, the large delay in input response allows me to still move around the platform menu, even after selecting a platform (hopefully I described that clearly. Basically the menu transition doesn't take effect until I stop moving and images are done loading). This happens both with a keyboard and controller. Using a quick transition type or even disabling transition animations altogether doesn't seem to make a difference.

Edited by georaldc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...