Jump to content
LaunchBox Community Forums
jeffza1987

Noob lost need help

Recommended Posts

Hi there i have a pc i5 9400f and gtx 1660oc 6gb and 16gb ram now iv been trying to install emulators like yuzu and dolphin both say missing file and i havent installed it yet.. Cant install them been trying to use retroarch no games load even with cps1 but dolphin on retroarch cant load games in retroarch or launchbox only platform i have working 100% is sega cd plz help thanx got premium version for life time

Share this post


Link to post
Share on other sites
30 minutes ago, jeffza1987 said:

Hi there i have a pc i5 9400f and gtx 1660oc 6gb and 16gb ram now iv been trying to install emulators like yuzu and dolphin both say missing file and i havent installed it yet.. Cant install them been trying to use retroarch no games load even with cps1 but dolphin on retroarch cant load games in retroarch or launchbox only platform i have working 100% is sega cd plz help thanx got premium version for life time

Your post is a bit confusing. You say you have "been trying to install emulator like yuzu and dolphin and both say missing file" Then you proceed to say "I havent installed it yet" So which is it? Did you install it or not?

With the CPS1 issue you know you have a thread from Sunday that one of our other mods tried to help you on here. Did you go back and look at what he recommended and try it?

Certain emulators and some games in emulators will require some additional files like bios files, sound files, chd files, and other various things. So you really should take a look at tutorials to give you a good start. It is hard to tell you what is wrong or what you need to do without accurately knowing what you actually did. 

So I would recommend go one system at a time. Take a look at your CPS1 thread and follow his tips and try to get that one working next. Then move on to another system. 

Set up an emulator first and test games in it before you try to add anything to Launchbox. This eliminates it being an emulator issue if we need to troubleshoot. 

Share this post


Link to post
Share on other sites

I downloaded yuzu and dolphin but when i try installing yuzu says im missing a file then in dolphin i unzipped it after downloading it and it says when i click on it says missing file

Share this post


Link to post
Share on other sites
4 minutes ago, jeffza1987 said:

I downloaded yuzu and dolphin but when i try installing yuzu says im missing a file then in dolphin i unzipped it after downloading it and it says when i click on it says missing file

Are you downloading directly from the Yuzu and Dolphin sites? 

Dolphin and Yuzu downloads as an .exe file and so you would not need to unzip. You just run the installer. 

 

Screen Shot 2019-08-13 at 2.07.08 PM.png

Share this post


Link to post
Share on other sites

Maybe i did it wrong will try again but how on earth do some guys get mame and capcom play system working well when all i can get working in fba is neo geo games

Share this post


Link to post
Share on other sites
On 8/13/2019 at 6:25 PM, jeffza1987 said:

Hi there i have a pc i5 9400f and gtx 1660oc 6gb and 16gb ram now iv been trying to install emulators like yuzu and dolphin both say missing file and i havent installed it yet.. Cant install them been trying to use retroarch no games load even with cps1 but dolphin on retroarch cant load games in retroarch or launchbox only platform i have working 100% is sega cd plz help thanx got premium version for life time

What files exactly is dolphin saying your  missing ? , Yuzu particularly is problematic as you really need an actual nintendo switch to dump game keys & profiles from in order to get it running , its very difficult to get running unless you own an actual switch , i looked into it back along & TBH for my own reasons i just did not see the point in it for me at leased. Now dolphin is My thing , been using it since way back in 2008 , i cant say i ever had it not actually boot due to something missing , its a great emulator if you love GameCube & wii so when it comes to dolphin i would love to help in any way i can , now i will say this , what i would do for now is ditch retroarch , its buggy , confusing & a complete mess of a front end , i have tried it at least 4 times & its never stayed on my PC for more than an hour , it's terrible , Launchbox on the other hand has been on here 3 days & no issues at all , in fact i bought a lifetime license just an hour ago , worth every penny & no DRM at all , so what i would do is start with Dolphin & no retroarch , no front end at all first get the standalone Emu working to some degree then start thinking of adding it to Launchbox, get rid of & uninstall retroarch for now , first are you using an x64 windows & pc ? (it only runs now on 64 bit) , also if your receiving an "This application has failed to start because XINPUT1_3.dll was not found" missing dialogue , you'll need to either or both update direct X & install Xbox 360 drivers (although unlikely if your on Win 10 as they are already baked in to the OS) , for the "This program can't start because MSVCP140.dll is missing" error you'll need to download & install the Visual Studio C++ 2015 for Windows 64bit , these are the only two issues i can think you might be encountering , so be sure your on an X64 platform , also make sure it comes from dolphin directly , here is the current build im using its a "bleeding Edge" build but its a real Gem for performance & compatibility the best i have had so i dont think ill be updating in a hurry , i can't recommend it enough 

https://dolphin-emu.org/download/dev/da1fbbc5d5d0eda5fcdccadd20207b4b525f8a7e/

Also some more detailed system info would be good , like Os details & build etc to be able to help you more 

Edited by baron75mk3

Share this post


Link to post
Share on other sites

Retroarch is absolutely fine for most systems, so i wouldnt recommend to uninstall it at all, just dont use Dolphin with it if it is causing you issues. It is still a relatively new core and is not up to par with the standalone version as of yet.

Share this post


Link to post
Share on other sites
2 minutes ago, neil9000 said:

Retroarch is absolutely fine for most systems, so i wouldnt recommend to uninstall it at all, just dont use Dolphin with it if it is causing you issues. It is still a relatively new core and is not up to par with the standalone version as of yet.

Very true , no real need to uninstall retroarch , i just have a deep hate for it lol 

Share this post


Link to post
Share on other sites
19 hours ago, baron75mk3 said:

Very true , no real need to uninstall retroarch , i just have a deep hate for it lol 

I know, even with the vast improvements, it can be a pain.  I love it still, but when it ignores the core overrides and saves what i did to the main config anyways, and I have to go back and forth a bunch of times, that crap pisses me off.  Hours later, got all configs actually saved on their own, and then cleared the main config which kept sucking things in from each override save, and then made a back up copy of it so that I could rename it to the default one once the new core was saved.  It all works now for all systems I set up for it.  I'm willing to bet that dolphin needs some of those visual C++ or whatever it is you mentioned before.

Share this post


Link to post
Share on other sites
1 hour ago, damageinc86 said:

but when it ignores the core overrides and saves what i did to the main config anyways

Turn off "save on exit" and make per core configs.

Share this post


Link to post
Share on other sites
4 hours ago, damageinc86 said:

I know, even with the vast improvements, it can be a pain.  I love it still, but when it ignores the core overrides and saves what i did to the main config anyways, and I have to go back and forth a bunch of times, that crap pisses me off.  Hours later, got all configs actually saved on their own, and then cleared the main config which kept sucking things in from each override save, and then made a back up copy of it so that I could rename it to the default one once the new core was saved.  It all works now for all systems I set up for it.  I'm willing to bet that dolphin needs some of those visual C++ or whatever it is you mentioned before.

Yes its the only thing i can think stopping dolphin from booting , you will laugh but for me i cant even get retroarch to detect & set up a simple xbox 360 or xbox 1 controller & trying to control with M&KB wont work properly either lol , suppose another thing i dont like is so many people think & call it an actual emulator , its not it just downloads cores , simply pre configured emulators  its just a front end like launchbox , but launchbox works perfectly for me , got to admit i dont pay for much online , but with this i was counting the days to buy a license , worth every penny & im not made to buy another license just to put it on my upstairs bedroom pc either & now i recently tried Bigbox , im never likely to try retroarch again now after this , i really like it & its all intuitive & easy to use , even the more higher options etc & i suppose for me i prefer to manually mess around & configure my own emulators , i just find (certainly in the case of dolphin , cemu &  rpcs3) , i get better results in performance , if i just use them at default performance is not so good , also certain games need to be configured with their own non emulator default settings , if played on default settings they perform worse & may not even boot , well with launchbox it simply launches the emulator from the rom with its custom settings , im not sure if retroarch does this but i bet if it does you have to do a million things just to get to it , for me it needs tightening up , simplifying & getting rid of the bloat , its trying to do way to much , like when something is over engineered, its bound to fail over & over 

Share this post


Link to post
Share on other sites
7 hours ago, Lordmonkus said:

Turn off "save on exit" and make per core configs.

That's the weird thing.  That's the first option I turn off. Have been doing that since RA had a green text menu.  For some reason it just wanted to randomly suck up the options from whatever core I was saving an override for.  It was also random when it decided to do it.  Eventually I just did save new config in addition to the override, for all the systems, and then put the copy of the retroarch.cfg that I saved when it was blank, and put that back in the directory.

Edited by damageinc86

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...