Jump to content
LaunchBox Community Forums
dov_EL

Retroarch 1.7.8, launch box and setting

Recommended Posts

Also guys you do realize you dont HAVE to update your emulators when that shiny version number changes right? If you are happy with what it already did/does then it is absolutely fine to stay on that version if you want.

  • Unusual Gem 1

Share this post


Link to post
Share on other sites
1 hour ago, neil9000 said:

Also guys you do realize you dont HAVE to update your emulators when that shiny version number changes right?

But it's newer, it must be better! ;)

  • Like 1

Share this post


Link to post
Share on other sites

It is better, RetroArch friggin rules but with changes comes time to understand them, i'll upgrade in the future once I read some more about it. I'm stoked about the translation options and the fix for menu over overlays, these guys do miracles. \m/

Share this post


Link to post
Share on other sites
2 hours ago, Headrush69 said:

Are you making this decision based on a new install or applying over your old setup?

Probably better to be sure this isn't an upgrade issue before declaring it a bad release to everyone.

 

Update and new setup

Share this post


Link to post
Share on other sites
46 minutes ago, Mr. RetroLust said:

It is better, RetroArch friggin rules but with changes comes time to understand them, i'll upgrade in the future once I read some more about it. I'm stoked about the translation options and the fix for menu over overlays, these guys do miracles. \m/

I agree. I've made the upgrade already. My comments was a little tongue in check about if it isn't broken, not touch it for "most" users.

Like users that think they always have to have the lastest MAME rom set when so many of the changes are systems they don't use, or are minor emulation improvements, not necessarily playablity improvements. (Not to say there aren't any)

35 minutes ago, dov_EL said:

Update and new setup

That sucks, Wonder if anything shows up in debug log.

Both my upgrade and clean install don't show these issues. It's odd that it happens with all video cores too.

  • Like 1

Share this post


Link to post
Share on other sites

Upgrade from 1.7.7 to 1.7.8 went fine. I only had to re-apply the shaders using the new save option because video_shader is removed from the config files.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...