Jump to content
LaunchBox Community Forums
uhhhhhhhhhhhhhhhhhwyanwunt

I am extremely disappointed with this app

Recommended Posts

22 minutes ago, Retro808 said:

OK, well that really does not help since that is the version you say is not working. My advice was to reinstall that last version that was working. That way we can see if the issue goes away.  So, again, I recommend going into your updates folder and finding the installer for the version before this one and run it. It will not erase any data. Then test the game imports. 

That still does not discount something causing an issue. We are trying to help so some help in return is needed. Close down all programs not needed for Launchbox and test the game import. 

What drive is Launchbox located on? Are you running as admin by chance?  @DOS76 mentioned there could be a permissions issue. Have you recently changed anything besides downloading the new update? 

launch box is on my boot drive in the desktop in its own folder. im not running it as admin or changed the program, i haven't even used the program recently to be honest.

Share this post


Link to post
Share on other sites

over the course of 6 months i had created over at least 100 videos for my personal launchbox i was honestly really passionate about this thing and i thought it would be a good way for me to look at my entire game collection. sometime before the summer the app had deleted various games from certain collections off the launchbox app. whenever i re added them they would proceed to be deleted. about that time i brought up in troubleshooting and was proceeded to be told that launchbox "NEVER" would do that. when i showed visual proof of the bug. the moderator suggested that the reason why this bug happened was because i had closed launchbox with task manager prior to that was never a issue. Also it turned out the bug happens regardless of any circumstance simply closing the program caused this. however when i reported the bug to Jason the car he told me that it was cause i end tasked even though i explained to him multiple times that while i thought that was the case it turned out to be untrue. Eventually any moderator i talked to simply began to ignore and i kind of gave up on the issue. but you know what im still mad about it because its still not fixed over 4 MONTHS LATER. honestly i just want a mod to help me fix this or better yet since this bug is rare maybe get someone to remote connect to my pc to troubleshoot and if not that CAN I AT LEAST GET A REFUND?

Share this post


Link to post
Share on other sites

You should have continued in your previous thread, this just makes it harder for us to see where we are at and force us to search for your previous thread.

It was many versions ago, but i encountered some library issues after at forced restart before.

Can you install the previous working version of Launchbox in a NEW location? It won’t hurt your previous and will eliminate issues accumulated from previous troubles.

Did you do the drive scan as suggested in the other thread to make sure permissions on some of the files have been changed?

Share this post


Link to post
Share on other sites

I'm happy to offer you a refund @uhhhhhhhhhhhhhhhhhwyanwunt. That was interesting to type.

For what it's worth, this is not an issue that I've ever heard anyone else experience. The closest thing I've seen was an issue with Google Drive not syncing properly and causing issues. Do you use Google Drive by chance? Or another file syncing service?

Other than that, I have no idea why you're experiencing these weird issues out of nowhere. Please email us at support@unbrokensoftware.com though with the same email that your license uses and we'll get you a refund.

Share this post


Link to post
Share on other sites

@uhhhhhhhhhhhhhhhhhwyanwunt I'm thinking out loud some ideas. Try the following;

- In your current version, instead of selecting the add game button, just go to the folder where the games are in Windows explorer, and drag and drop them into Launchbox. Import them like that, and then close Launchbox and reopen it, see if they are there.

- You could try maybe backing up your current PS2 xml in the Data folder, and use one of the older backup files from it (in case the xml got corrputed somehow and is not letting you write in it.

- Try what @Headrush69 said; in a completely different folder, install the previous version it worked for you (9.8 was it?), and import those PS2 games, close the app, relaunch it and see if they are there.

- Last option, install a clean current version of Launchbox (the one you are having problems with) in a different folder, and then try importing those two games in it. See what happens after relaunching the app.

Hope you can resolve this as Launchbox is a great app for managing games.

  • Unusual Gem 1

Share this post


Link to post
Share on other sites

I have merged the two threads since the original contained useful data. @uhhhhhhhhhhhhhhhhhwyanwunt if you choose to try and troubleshoot with us please try some of the steps provided and respond with what did or did not work. We cannot help if you do not try what was recommended and provide clear response to what you tried and what did/did not happen. 

Share this post


Link to post
Share on other sites
On 9/5/2019 at 9:43 PM, Headrush69 said:

You should have continued in your previous thread, this just makes it harder for us to see where we are at and force us to search for your previous thread.

It was many versions ago, but i encountered some library issues after at forced restart before.

Can you install the previous working version of Launchbox in a NEW location? It won’t hurt your previous and will eliminate issues accumulated from previous troubles.

Did you do the drive scan as suggested in the other thread to make sure permissions on some of the files have been changed?

No one replied to me after that post

Share this post


Link to post
Share on other sites
On 9/5/2019 at 11:38 PM, Jason Carr said:

I'm happy to offer you a refund @uhhhhhhhhhhhhhhhhhwyanwunt. That was interesting to type.

For what it's worth, this is not an issue that I've ever heard anyone else experience. The closest thing I've seen was an issue with Google Drive not syncing properly and causing issues. Do you use Google Drive by chance? Or another file syncing service?

Other than that, I have no idea why you're experiencing these weird issues out of nowhere. Please email us at support@unbrokensoftware.com though with the same email that your license uses and we'll get you a refund.

for launchbox i only use my hardrive for all the files in the program. i used to have it on my local drive but after i switched to another drive the issue persisted.

Share this post


Link to post
Share on other sites
On 9/6/2019 at 7:48 AM, Kondorito said:

@uhhhhhhhhhhhhhhhhhwyanwunt I'm thinking out loud some ideas. Try the following;

- In your current version, instead of selecting the add game button, just go to the folder where the games are in Windows explorer, and drag and drop them into Launchbox. Import them like that, and then close Launchbox and reopen it, see if they are there.

- You could try maybe backing up your current PS2 xml in the Data folder, and use one of the older backup files from it (in case the xml got corrputed somehow and is not letting you write in it.

- Try what @Headrush69 said; in a completely different folder, install the previous version it worked for you (9.8 was it?), and import those PS2 games, close the app, relaunch it and see if they are there.

- Last option, install a clean current version of Launchbox (the one you are having problems with) in a different folder, and then try importing those two games in it. See what happens after relaunching the app.

Hope you can resolve this as Launchbox is a great app for managing games.

i havent tried importing the ps2 or snes games to launch box folder yett il get back to you when i do

Share this post


Link to post
Share on other sites
4 hours ago, uhhhhhhhhhhhhhhhhhwyanwunt said:

for launchbox i only use my hardrive for all the files in the program. i used to have it on my local drive but after i switched to another drive the issue persisted.

We need more information. You need to try to be more detailed and specific.

Not sure what you are saying above. Did you install a clean install of LaunchBox to different hard drive or did you just copy your old installation to different location on another hard drive? 

Share this post


Link to post
Share on other sites
On 9/7/2019 at 11:07 AM, uhhhhhhhhhhhhhhhhhwyanwunt said:

i havent tried importing the ps2 or snes games to launch box folder yett il get back to you when i do

Just to be sure; I did not mean to place the files inside the Launchbox folder, I meant to just drag the games you have in your current folder, and drop them inside the Launchbox application (where the game boxes/lists are displayed).

Share this post


Link to post
Share on other sites
On 9/7/2019 at 1:59 PM, Headrush69 said:

We need more information. You need to try to be more detailed and specific.

Not sure what you are saying above. Did you install a clean install of LaunchBox to different hard drive or did you just copy your old installation to different location on another hard drive? 

i copied the old and put it on a new hard drive sorry for late response

Share this post


Link to post
Share on other sites
On 9/9/2019 at 6:58 AM, Kondorito said:

Just to be sure; I did not mean to place the files inside the Launchbox folder, I meant to just drag the games you have in your current folder, and drop them inside the Launchbox application (where the game boxes/lists are displayed).

im not sure what you mean by this. if you mean importing the games it keeps the metadata for them however on every relaunch i need to re-import them.

 

Share this post


Link to post
Share on other sites

This won’t get solved unless we narrow down the issue and eliminate possibilities.

Two suggestions already given we haven’t heard that you tried:

1) Check permissions on hard drive 

Directions here

2) Install the previously working version of Launchbox to a NEW location. Do Not copy anything from your previous installation. Start this new copy of LaunchBox, import a few roms. Close and start this same copy of Launchbox, are the previously imported roms there how?

Share this post


Link to post
Share on other sites

Yeah and don't mess around with ending it with task manager ever again on the new clean install.  Close it properly from the get go and see if that helps anything.

Share this post


Link to post
Share on other sites

@uhhhhhhhhhhhhhhhhhwyanwunt

Hey. Sorry to hear you are having trouble with this program, as its one of the best I have used period. I have also had issues over the duration of purchasing Launchbox to now, but with determination and trial and error, I have for the most part solved all my issues with the help of the community. I would also like to take a stab at helping you if possible... Now this is what I did in a similar situation as mine, but i literally "just" stumbled across the solution that helped me.... this has also been happening around version 9.?, in my case it was reverse... I had a file Gameslists.xml populating as a game under GBA that i would delete in launchbox (i even deleted the file in its folder on my hard drive), all to have it show back up after closing launchbox and relaunching. It frustrated me for months but just came to live with it. The solution for me was....

 

(be sure launchbox is not running) 

****navigate to the following folder, backup these files just in case then delete them.*****

head to the Launchbox install folder then

\Data\Platforms\

once in the platforms folder, copy all files with the word "backup" in it to another folder just in case, then delete all files with the word "backup" in its name from the platforms folder.

then launch launchbox and add the games like you have already tried, then closing and reopening launchbox to see if they stayed this time.

 

what i think happened to me and may be happening to you is, launchbox keeps reading the backup file and not the main one for some reason. so in my case, i had the gameslist.xml added, it made a backup, I deleted it, it saved it to the main platform.xml but when closing and relaunching launchbox, it views the backup platform.xml instead when it had the gameslist file in launchbox

I hope i made sense with this attempt at a problem assist. Thanks and let me know if it works.

 

Share this post


Link to post
Share on other sites
5 hours ago, GonjaT said:

once in the platforms folder, copy all files with the word "backup" in it to another folder just in case, then delete all files with the word "backup" in its name from the platforms folder.

There should never be any backups in the Data/Platforms folder, there is a specific Backups folder for those. That could be why you were having issues to start with, you had files there that didnt belong and where probably conflicting with the actual correct xml files.

Share this post


Link to post
Share on other sites
3 hours ago, neil9000 said:

There should never be any backups in the Data/Platforms folder, there is a specific Backups folder for those. That could be why you were having issues to start with, you had files there that didnt belong and where probably conflicting with the actual correct xml files.

That was my thoughts, I thought that they backed themselves up in the current residing folder of whatever it backs up (wich to me sounded weird and defeated the purpose of a backup folder lol). I have no clue why they were there but back on version 9.something I started having the issues. Maybe a bug back then affected the OP like myself and most others didn't see the bug. It worked for me and haven't had any issues since last night when I deleted the backup files.

Share this post


Link to post
Share on other sites

i kind of wish i could @everyone right now because i kind of dropped the ball by might not fully reading through everyone's messages and not really continuing my efforts with this. to be honest i just kind of forgot but tonight i will try and take everyone's instructions which make sense to me and without a doubt reply to anybody new who might respond. oh BTW the ps2 games sort of just stopped getting removed however the snes ones still get removed this being without anything being changed except for me downloading 10.1.

 

Edited by uhhhhhhhhhhhhhhhhhwyanwunt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...