Jump to content
LaunchBox Community Forums
creanec

Launch box does not iniciate after last update

Recommended Posts

Hello,

I´ve using Launch box and Big box since almost a year without any problem, but after last update, when I try to run launch box, after the message when it is loadin the caches and the games, nothing happens. No error display screen, or something, just the message screen disappear as usual but nothing more.

Any help would be more than appreciated.

 

Share this post


Link to post
Share on other sites

There have been a few threads about this. Are you on Windows 7 or 10? A couple things could be the issue. 

Users have either needed a .Net Framework update (Win 7 mostly) and others have seen 3rd party software such as antivirus or things like Riva Tuner/MSI Afterburner causing issue with Launchbox not opening. 

Share this post


Link to post
Share on other sites

So sorry for not answering before, I know it´s a long time since my post.

You were right, it was the riva turner software, once I closed the program Launch box iniciated again.

I´m on windows 10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...