Jump to content
LaunchBox Community Forums
jmega

Xenia wont launch through launchbox

Recommended Posts

Hi guys i have a question i have xenia downloaded and launchbox i can launch xbox 360 iso's through the emulator but when i launch them through launchbox I get this a target error but when i right like and check the directory path is right and when i right lick and laucn the emulator it boots the games just not when i double click on the game this pic is what i get does anyone know why its giving me a error? Im new here so thanks for any help in advance.

launch box with xbox error.jpg

Share this post


Link to post
Share on other sites

Should not take much to get it working. 

These are the settings I have for Xenia and it runs with no issues in Launchbox. 

Please share the same images on yours to see if we can spot anything. Also right click a game and edit. Share images of the emulation and launcher tabs.

 

Screen Shot 2019-09-16 at 3.03.10 PM.png

Screen Shot 2019-09-16 at 3.03.18 PM.png

Share this post


Link to post
Share on other sites
1 hour ago, jmega said:

wow i dont have microsoft xbox 360 in the associated platforms tab?

Just type it in. 

Share this post


Link to post
Share on other sites
7 minutes ago, jmega said:

I FOUND THE PROBLEM it was wayyyyy more complicated then that but thank you

So what was the problem in case anyone else cannot get it to work. 

It was a simple set up and should work easily so it would be great to see in case anyone else has trouble. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...