Jump to content
LaunchBox Community Forums
klepp0906

Ok, im caving. Cant get exit emulator combo working

Recommended Posts

8 minutes ago, Jason Carr said:

I think the issue is more likely to be a conflicting mapping elsewhere, than those certain mappings. Can you attach your InputBindings.xml file here?

you bet.  i appreciate you taking the time to look.  

InputBindings.xml

Share this post


Link to post
Share on other sites
5 minutes ago, klepp0906 said:

you bet.  i appreciate you taking the time to look.  

InputBindings.xml

Okay, I tested your InputBindings.xml and didn't have any issues with exiting games or opening the Pause menu in LaunchBox. Tested with an Xbox One controller and a PS4 controller via XInput, and the PS4 controller via DirectInput. So I'm baffled here. Can you zip up and PM me your entire LaunchBox\Data folder? Don't upload it here for security reasons.

Share this post


Link to post
Share on other sites
37 minutes ago, klepp0906 said:

you bet I can.  whatever it takes.   incoming momentarily
 

Hmm, by chance, is your LaunchBox licensed? I just realized that the controller automation features do not work if you don't have a license to LaunchBox Premium on the LaunchBox install. I know you have Big Box though, so that wouldn't make too much sense.

Share this post


Link to post
Share on other sites

you bet I can.  whatever it takes.   incoming momentarily

35 minutes ago, Jason Carr said:

Hmm, by chance, is your LaunchBox licensed? I just realized that the controller automation features do not work if you don't have a license to LaunchBox Premium on the LaunchBox install. I know you have Big Box though, so that wouldn't make too much sense.


Hi, sorry for the delay.  my pops stopped by so i was afk for a minute.

yep, licensed as can be.  Best purchase of my life (minor hyperbole but you get the idea) lol.

Says licensed to My Name, right in the corner, and I have the license.xml in the launchbox folder.

Now that you mention it,  I'm not sure if you got my email at support or not, but I listed some other features that werent behaving quite like i expected and those could very well be "premium" features as well.   Some of them are colorization things and the launchbox default background not taking my desktop background etc.

any way we can confirm/explore that avenue?  The licensing not "attaching" or behaving properly?  

Id imagine its probably not the case, it would be awfully coincidental for me and the other poster here to have the same issue, but stemming from different areas, but you'd know better than i.

Share this post


Link to post
Share on other sites
53 minutes ago, klepp0906 said:

you bet I can.  whatever it takes.   incoming momentarily


Hi, sorry for the delay.  my pops stopped by so i was afk for a minute.

yep, licensed as can be.  Best purchase of my life (minor hyperbole but you get the idea) lol.

Says licensed to My Name, right in the corner, and I have the license.xml in the launchbox folder.

Now that you mention it,  I'm not sure if you got my email at support or not, but I listed some other features that werent behaving quite like i expected and those could very well be "premium" features as well.   Some of them are colorization things and the launchbox default background not taking my desktop background etc.

any way we can confirm/explore that avenue?  The licensing not "attaching" or behaving properly?  

Id imagine its probably not the case, it would be awfully coincidental for me and the other poster here to have the same issue, but stemming from different areas, but you'd know better than i.

I just put out beta 2; I believe I finally figured your issue out. The controller automation features were not working properly in LaunchBox *if* pause screens were disabled. So hopefully this version will fix it for you.

  • Thanks 1

Share this post


Link to post
Share on other sites
10 hours ago, Jason Carr said:

I just put out beta 2; I believe I finally figured your issue out. The controller automation features were not working properly in LaunchBox *if* pause screens were disabled. So hopefully this version will fix it for you.

lol problem is, i have pause screens enabled :P

that is what I use (or plan to use) to exit most of the time as opposed to a flat out exit combo.   

Ill give it a test as early as possible this AM and report back however.   Again, appreciate your time looking into this very much.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
11 hours ago, Jason Carr said:

I just put out beta 2; I believe I finally figured your issue out. The controller automation features were not working properly in LaunchBox *if* pause screens were disabled. So hopefully this version will fix it for you.

whelp, regardless that did it.  both exit and pause hotkey combos seem to work fine from launchbox now :)

thank you ❤️

Edited by klepp0906
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...