Jump to content
LaunchBox Community Forums
bigbootykilla

Game starts then stops after a second

Recommended Posts

Hi,

I have just bought Launchbox and I tried my first game "Day of the Tentacle". When I want to start the game, the dosbox window opens for a second, then closes again. Then I opened the dosbox manually in Launchbox, mounted the day of the tentacle folder and started the game without any problems via the dott.exe file.

Is there anything I have to do to connect/mount with dosbox from the Launchbox Frontend? Maybe I forgot a configuration.

 

greez B00ty

Share this post


Link to post
Share on other sites
23 minutes ago, bigbootykilla said:

Hi,

I have just bought Launchbox and I tried my first game "Day of the Tentacle". When I want to start the game, the dosbox window opens for a second, then closes again. Then I opened the dosbox manually in Launchbox, mounted the day of the tentacle folder and started the game without any problems via the dott.exe file.

Is there anything I have to do to connect/mount with dosbox from the Launchbox Frontend? Maybe I forgot a configuration.

 

greez B00ty

 

Share this post


Link to post
Share on other sites

okay with ScummVM, it seems like it is working. Isnt it possible to run it with Launchbox Dosbox? I mean, when I open the Dosbox in Launchbox manually and mount the directory with Day of the Tentacle, it is working without any problems. 

It is okay, I can use it witih ScummVM, just asking, cause I would prefer it to have all my DosGames sorted in MSDOS.

Share this post


Link to post
Share on other sites

Hi again,

Day of the Tentacle with ScummVM is working now. Now I tried another game which is also running in Dosbox without any problems, but in Launchbox the Dosbox window opens and closes again after 1 second. The game is called "Great Courts 2".

Is there any problems with Dosbox in Launchbox? I mean, if I start Dosbox from Launchbox and mount the drive, Great Courts 2 is running perfectly. 

Why is this Dosbox Window closing after I start a game in Launchbox? But if I start the game in Dosbox itself, it is working.

Share this post


Link to post
Share on other sites

well i go to settings -> import -> MS-Dos Games. Then I navigate to the MS-DOS folder where my MSDOS are stored.

 

Now copied Dune 2 in the MSDOS folder and its working in Dosbox. Well, I dont understand this. 

Edited by bigbootykilla

Share this post


Link to post
Share on other sites

@mainery I removed all the links in your post. Several either contained roms or links to rom sites. I was not about to go through everyone and confirm they did not contain either so I removed them all. Please refrain from linking to sites that contain roms, bios files, and other proprietary game files per forum rules.

Unfortunately I cannot answer your Dosbox question as I do not mess with Dosbox games.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...