Jump to content
LaunchBox Community Forums
Sign in to follow this  
omarus

Retroarch Crashes when opened through Launchbox only when I use hdmi

Recommended Posts

Hi guys !

My setup of Launchbox/Bigobox is all fine on my computer and I can launch all platforms and play my games without any issues.

Things get annoying for me when I want to play my games on my Tv through HDMI. Here is why :

I can play all games when I use stand alone emulators (snex9, yabause, epsxe, etc.) except when I choose to play them through Retroarch. This multiplatform emulator works fine when I use it on my computer but crashes when my computer is connected through hdmi to my tv !

I searched on the forums and googled this problem but no one seems to have that issue 😞

Can anyone please help me solve this problem since I don’t want to configure stand alone emulator for each platform. It’s a lot more convenient to play my games and platforms using just retroarch

Thanks in advance for your help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...